Results 1 to 3 of 3
  1. McTreo's Avatar
    Posts
    238 Posts
    Global Posts
    239 Global Posts
       #1  
    Hi All,

    Does anyone know if, or more specifically, how I can disable the "Reply with text message feature?" Often when I try to answer a call by pressing the center button, the "Reply with text" is the one highlighted. I don't use or want to use text messages and would love to be able to answer a call using the center button without checking the screen each time.

    Thanks for any help!

    mac
    "I Sync, therefore I AM!"

    BellSouth became Cingular, left for ATT, who became Cingular, who became ATT. Is that right?
    Visor Pro > Vx > Treo600 > Treo650 > Treo680 > Tilt!
  2. McTreo's Avatar
    Posts
    238 Posts
    Global Posts
    239 Global Posts
       #2  
    Cingular: Clueless, please call Palm.
    Palm: Let me see... where is the manual... geeze... I can't see... Nope... I guess you can't do that.

    Well, there you have it. It can't be done!

    Mac
    "I Sync, therefore I AM!"

    BellSouth became Cingular, left for ATT, who became Cingular, who became ATT. Is that right?
    Visor Pro > Vx > Treo600 > Treo650 > Treo680 > Tilt!
  3. #3  
    You have a 680, right? So do I, and I had never answered my Treo by using the center button before; however, after reading your post, I was curious, so I called my 680 and hit the center button. It answered without any "reply with text" option. I tried this both in the native phone app and in TAKEphONE, with the same result. I have an unlocked 680 with T-Mobile, so I'm thinking this is a Cingular issue, not Palm.

Posting Permissions