Page 9 of 13 FirstFirst ... 45678910111213 LastLast
Results 161 to 180 of 253
  1. kc5hwb's Avatar
    Posts
    73 Posts
    Global Posts
    78 Global Posts
    #161  
    I am now having trouble connecting to Tzones at all... the connection doesn't want to logon, which is strange. Usually it logs on fine, but Google maps and Mundu don't work...now it isn't even wanting to login to Tzones at all. Anyone else seeing this?
  2. #162  
    Quote Originally Posted by kc5hwb View Post
    I am now having trouble connecting to Tzones at all... the connection doesn't want to logon, which is strange. Usually it logs on fine, but Google maps and Mundu don't work...now it isn't even wanting to login to Tzones at all. Anyone else seeing this?
    With proxy I can log onto the limited ToGo T-zones. Without proxy I am unable to connect.
  3. kc5hwb's Avatar
    Posts
    73 Posts
    Global Posts
    78 Global Posts
    #163  
    I'm talking about the actual network connection, not the proxy getting to websites
  4. #164  
    Quote Originally Posted by kc5hwb View Post
    I'm talking about the actual network connection, not the proxy getting to websites
    I meant to say without proxy I cannot to anything, including t-zones.

    I get the connecting to t-zones, connection established, but when it tries to load the T-zones homepage, an error - The page download could not be completed. Please try again later.
  5. Dim-Ize's Avatar
    Posts
    242 Posts
    Global Posts
    710 Global Posts
    #165  
    Is anyone here using T-Zones and Exchange Active Sync?

    Mine had been working fine for 3 months.

    It has quit recently. I've searched to no avail - to see if anyone is using EAS and T-Zones.

    Everything else I use with T-Zones continues to work (Blazer, Pop3 Comcast email, DA...) just not my EAS account.

    Thanks,
    Dim-Ize
  6. rjdoc74's Avatar
    Posts
    25 Posts
    Global Posts
    38 Global Posts
    #166  
    I have the same problem. I live in Maryland, but frequently go to Los Angeles. While in Maryland, everything works great EAS push e-mail, internet, etc. with my t-zones. When I get to LA, internet continues working with proxy, but EAS hangs up on "connecting" and nothing happens. I am sure it's not my settings (again, everything works great in Maryland).

    My incoming server settings is set to port 443 with SSL checked.

    Proxy server is blank and proxy authentication is unchecked; port number 80.

    Anyone has any ideas on what settings to change to get this to work in LA?

    Thanks.
  7. Dim-Ize's Avatar
    Posts
    242 Posts
    Global Posts
    710 Global Posts
    #167  
    rjdoc,

    this is the result of a patch. It isn't global on thier network, but you may be affected at some point in the Maryland area.

    I live in Nashville, TN.

    Just to clarify - TZones proxy allows me to use POP3, browse internet, and use DA. So, internet capability is there. However, Exchange Active Sync no longer works for me in my home geography due to a TMO server patch.

    I have confirmed this by going to a store and putting an employee's card in which had full TMobile Internet. So, they are definately blocking the EAS feature. BTW - I have the same port numbers as you mentioned.

    This has actually caused me to cancel my TMobile account. I'm sad in a way, because I have enjoyed TMO for 8 years. But, if I have to pay 30 / month for internet - then I will pay it for EVDO speeds instead of EDGE.

    TMO needs to get thier network updated.
  8. #168  
    Does anyone in the Houston area able to get TZones and/or Internet today? I had it yesterday and suddenly I am unable to get Tzones. I called Tech Support - she said that the whole of TExas is having an outage... but she didnt sound convincing...(it sounded more like she wanted to end the call quickly)... i just wanted to verify from the field if they are experiencing same.... thanks.
  9. johnbaker's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #169  
    oneover,
    i am having the same problem. i am unable to get tzones since the past couple of weeks. before that i was able to access internet even w/o the proxy but not now. do u have that 5.99 plan for tzones?
  10. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #170  
    i've had t-mobile for four years. got them because of there internet price. im jumpin ship to AT&T now.
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  11. #171  
    johnbaker,
    Yes i am on the 5.99 plan. I have been able to restore data access. Called Tmo tech support and they had me do a soft reset, while they did a network refresh from their end .... and presto, I was back online! So all is good now.

    I still dont understand why I cant get Google Maps to work tho. It keeps saying I "need a data connection". Anyone have experience on how to get Google Maps to work on Tzone , proxy setup?
  12. SoTacMatt's Avatar
    Posts
    61 Posts
    Global Posts
    74 Global Posts
    #172  
    The $5.99 plan has been corrected to not allow 'data' access. You can still access web pages. If you go to the Google Mobile web page, you can still get a map (smallllllll map) and directions.

    You won't be able to use that with T-Mobile, unless you sign up for the data plan - T-Mobile Internet at $29.99 per month.
  13. #173  
    Quote Originally Posted by SoTacMatt View Post
    The $5.99 plan has been corrected to not allow 'data' access. You can still access web pages. If you go to the Google Mobile web page, you can still get a map (smallllllll map) and directions.

    You won't be able to use that with T-Mobile, unless you sign up for the data plan - T-Mobile Internet at $29.99 per month.
    That doesn't make any sense to me -- I have the $5.99 plan, and I can stream audio, get Google Maps and I have Mundu IM running constantly in the background. I just purchased Kinoma Player 4 EX a couple of days ago and have been streaming video from mobetube and m.youtube.com and Google Video since then.
  14. rjdoc74's Avatar
    Posts
    25 Posts
    Global Posts
    38 Global Posts
    #174  
    Hi Christine,

    I've noticed your multiple posts on how the $5.99 works great for you. I have an unlocked T680 with T-mobile T-zones (mine is actually $4.99). I live in Baltimore, MD and frequently travel to Los Angeles, CA. While in Baltimore, I have enabled EAS with mail2web constantly pushing e-mail, backupbuddy.net constantly syncying the treo, streaming music, etc., etc. In LA- no direct push e-mail, no streaming, web works with proxy, BUT very slow. The point is, they are "fixing" it by region. Your days are numbered too, trust me . My guess is they just haven't made it to Delaware yet.
  15. #175  
    Quote Originally Posted by rjdoc74 View Post
    Hi Christine,

    I've noticed your multiple posts on how the $5.99 works great for you. I have an unlocked T680 with T-mobile T-zones (mine is actually $4.99). I live in Baltimore, MD and frequently travel to Los Angeles, CA. While in Baltimore, I have enabled EAS with mail2web constantly pushing e-mail, backupbuddy.net constantly syncying the treo, streaming music, etc., etc. In LA- no direct push e-mail, no streaming, web works with proxy, BUT very slow. The point is, they are "fixing" it by region. Your days are numbered too, trust me . My guess is they just haven't made it to Delaware yet.
    I SO don't want to hear or believe that!!!! I guess I'll just count my blessings while it lasts, then move to the $19.99 blackberry plan if they cut me off (notice I said IF, not WHEN -- I will continue to think positively!!!!).
  16. rjdoc74's Avatar
    Posts
    25 Posts
    Global Posts
    38 Global Posts
    #176  


    I hope the blackberry plan is still an option... Thy may fix that too you know.
  17. #177  
    Quote Originally Posted by rjdoc74 View Post


    I hope the blackberry plan is still an option... Thy may fix that too you know.

    You are just determined to rain on my parade, aren't you?!
  18. SoTacMatt's Avatar
    Posts
    61 Posts
    Global Posts
    74 Global Posts
    #178  
    Quote Originally Posted by ChristieC View Post
    That doesn't make any sense to me -- I have the $5.99 plan, and I can stream audio, get Google Maps and I have Mundu IM running constantly in the background. I just purchased Kinoma Player 4 EX a couple of days ago and have been streaming video from mobetube and m.youtube.com and Google Video since then.
    Yeah, those do not work for me anymore.
    They did! But now they are shut off.
    But hey! I only pay $2.99 (unlimited internet, grandfathered in), so I'm sticking with it.
  19. #179  
    what proxy settings do you use in order to gain access to the internet through tzones?
    Blessed beyond measure!
  20. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #180  
    $2.99!! u dont mean $4.99 do you?? jeez
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+

Posting Permissions