Results 1 to 5 of 5
  1. Xochi's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
       #1  
    I'm sure this is a repost, but it's such an easy fix that I think it needs repeating:

    If you are on Cingular and are experiencing slow web browsing...in particular, if you notice a long lag between the time you click a link and the page starts to load, then you probably are suffering from Cingular's very slow DNS servers.

    To solve this, use free, faster DNS servers provided by OpenDNS. Just follow these instructions:
    http://www.opendns.com/start/palm_os5.php
  2. Danitaz's Avatar
    Posts
    295 Posts
    Global Posts
    296 Global Posts
    #2  
    Quote Originally Posted by Xochi View Post
    To solve this, use free, faster DNS servers provided by OpenDNS. Just follow these instructions:
    http://www.opendns.com/start/palm_os5.php
    I've been trying to do this with T-Mobile. However, I get an error like this:

    Error: Incomplete setup
    Please check your network settings
    (0x121A)

    For the APN I've tried internet2.voicestream.com and internet3.voicestream.com - I've searched here and in google and can't seem to find any "newer" instructions that might explain this.

    Any ideas?

    Thanks.

    Danita
  3. Xochi's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
       #3  
    I'm guessing you either forgot one of the settings, or perhaps entered it wrong? (Make sure you don't have any spaces, punctuations, or weird characters entered by mistake).

    Here is a page describing the GPRS settings for TMo on a Treo:
    http://mytreo.net/treofaq/GprsSettings
  4. Danitaz's Avatar
    Posts
    295 Posts
    Global Posts
    296 Global Posts
    #4  
    Quote Originally Posted by Xochi View Post
    I'm guessing you either forgot one of the settings, or perhaps entered it wrong? (Make sure you don't have any spaces, punctuations, or weird characters entered by mistake).
    Doesn't seem like there is much TO get wrong on T-Mobile - you give the service a name and put in an APN - username and password get left "blank" - there are no spaces anywhere before or after the APN - so, I clicked on User name, pressed cancel to leave it blank, and then clicked on password and clicked cancel to leave it unassigned and voila, suddenly it works. I guess "blank" means you have to at least open the setting once - hmmm.

    Well, now I'll see if this speeds anything up!

    Danita
  5. #5  
    I saw a posting Tuesday on an OpenDNS message board that some guy had significantly improved his web browsing experience by substituting OpenDNS for Verizon's DNS defaults on his Verizon smartphone.

    I know we're on Sprint, but is there a way to alter the DNS to see if it helps my Pre surf a little faster?

Posting Permissions