Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    Here in NH Cingular Data has been sucking like whoa. I'm getting rid of Cing the day my contract ends. I have a tower literally on my college campus and its still shady.
  2. #22  
    Quote Originally Posted by DavidGallant View Post
    Here in NH Cingular Data has been sucking like whoa. I'm getting rid of Cing the day my contract ends. I have a tower literally on my college campus and its still shady.
    A friend and I drive the length of NH once a year with his two phones and my Treo. Cingular is the only carrier to cover the trip all the way to Dixville Notch. He is a Dartmouth graduate and we usually have lunch at "Everything but Anchovies."
  3. #23  
    I'm having email problems again today, anyone else?

    Sniffing my server connection, I get a packet to my server, it responds... The response times out. Then the phone tries again, server responds, times out.. It's like the packet going back never makes it.
  4. #24  
    Quote Originally Posted by khaytsus View Post
    I'm having email problems again today, anyone else?

    Sniffing my server connection, I get a packet to my server, it responds... The response times out. Then the phone tries again, server responds, times out.. It's like the packet going back never makes it.
    Do not seem to have a problem in CT. Keep in mind that data problems are often local or regional.
  5. #25  
    Quote Originally Posted by khaytsus View Post
    I'm having email problems again today, anyone else?

    Sniffing my server connection, I get a packet to my server, it responds... The response times out. Then the phone tries again, server responds, times out.. It's like the packet going back never makes it.
    I had problems with my data connection timing out earlier this afternoon (in Rockland County, NY). Seems to be working fine now.
  6. #26  
    The problem I'm having has been going on all day, and it's consistant.. Like the NAT has been screwed up or something. Packets go out and never come back in.

    Perhaps it'll be fixed later..
  7. #27  
    ...and it's fine this morning.

    I've noticed every time this happens, it's not the normal IP I'm used to (66.209.0.0/19) it's something different. This last time it was 166.137.0.0/9.

    I wonder if the latter is a secondary set of IPs they have to draw on sometimes when the primary is full and it's not set up properly.
Page 2 of 2 FirstFirst 12

Posting Permissions