Results 1 to 18 of 18
  1.    #1  
    I have searched the forums here and elsewhere and am trying to get Quicknews to work with a proxy on T-mobileweb. Have tried:

    Proxy 216.155.165.050

    Ports 8080, 25, 110, 143, 993, 995, 9201

    No luck with these.

    Are you all still getting the Proxy/port trick to work with Blazer? Snappermail? Anyone using Quicknews this way?

    Thanks
  2. #2  
    I get blazer to work along with chattermail and the special version of verichat. Not sure quicknews will work. Try connecting via blazer first.
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  3. #3  
    Where are you locating right now? QuickNews does work with port 8080 in bay area, CA.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  4. #4  
    <moved>
    With T-Mo changes on going, you don't really know. This topic comes up from time to time. Some users report success and some don't. Does it work when you go to another part of the city?
  5.    #5  
    I am in Phoenix. Snappermail works but not Quicknews.
  6. #6  
    T-Zone still works with proxy setting in Washington DC. Sometimes it breaks but it fixes itself later.
    Prio Treo
    Unlocked Unbranded Treo 650 on T-Mobile-T-Zone
  7. #7  
    The T-zones work around works great on Blazer and Versamail and a number of programs that use Java, like the Opera browser. However, the Bluetooth DUN no longer works on my laptop. It used to have limited functionality up to a few months ago. The laptop could only access WAP sites but it was sufficient to send G-mail. Now nothing.
  8. #8  
    another option... use a dialup connection. I use my Yahoo DSL dialup account (used for traveling) to connect my Treo to the web. All you need is a username, password, and access number.

    I use it for the rare times I need to connect via kmaps or DA. I have tons of minutes and most of the time I use my free minutes.

    Slow, but it works!
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  9. #9  
    Quote Originally Posted by nonobeez
    another option... use a dialup connection. I use my Yahoo DSL dialup account (used for traveling) to connect my Treo to the web. All you need is a username, password, and access number.

    I use it for the rare times I need to connect via kmaps or DA. I have tons of minutes and most of the time I use my free minutes.

    Slow, but it works!
    Could you be a bit more specific? How is this done exactly?

    Thanks
  10. #10  
    Under Preferences>Network>Service>New>, you can create a new "dialup" connection. Just add your username, password and access number from your ISP provider and away you go.

    This option might only be availble on Unlocked GSM phones.
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  11. #11  
    I've been doing that for years with various Palms and cellphones (T-Mobile) dialing up to my Earthlink account, because I'm too cheap to get the Internet plan.
    "Yeah, he can talk. It's gettin' him to shut up that's the trick!"
    -Shrek
  12. #12  
    Quote Originally Posted by nonobeez
    I use it for the rare times I need to connect via kmaps
    nonobeez, you can also use the proxy with IBM's J9, just set it up globally under the Treo Prefs section using The HHTP proxy 216.155.165.050:8080.

    I'm trying to track down that a version of verichat that works with the proxy, you mention there's a special version out there?

    Cheers.
  13. #13  
    Quote Originally Posted by geekusa
    nonobeez, you can also use the proxy with IBM's J9, just set it up globally under the Treo Prefs section using The HHTP proxy 216.155.165.050:8080.

    I'm trying to track down that a version of verichat that works with the proxy, you mention there's a special version out there?

    Cheers.
    Thanks for the J9 info, I just figured it out a couple of days ago... I am on Sprint now.

    Here is the Verichat for T-zones... I hope it works for you. I got a connection but chat text did not show up. Seems I may have been missing a font.
    Attached Files Attached Files
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  14. #14  
    I have a question that's slightly off topic...

    If you connect through a proxy which allows you to use all ports, or are you still restricted to those set by your original ISP? I'm thinking if I set up my own proxy server, then maybe I can use PPTP on Cingular...


  15. #15  
    I just tried setting up a wireless dial up connection to my earthlink account. I have an unlocked GSM Tre0 650 and I cannot get connected.

    I have the latest phone number, but when I press connect, it fails immediately.
  16. #16  
    I was dialing up to my Earthlink account via T-Mobile on a Treo 600 a couple of years ago. What are you using in your Network and Connection prefs, and who is your phone provider?
    "Yeah, he can talk. It's gettin' him to shut up that's the trick!"
    -Shrek
  17. #17  
    Tom,

    My provider is TMobile. I tried to setup Earthlink as a test by using the following steps:

    1. Select Prefs
    2. Select Network
    3. Selected New off the Service Menu
    4. Named the Service Earthlink
    5. Set the Connection to Wireless dial-up
    6. Entered my user name and password
    7. Entered the an Earthling dialup phone number in the Phone field.
    8. Pressed Done.
    9. Selected Network again.
    10. Pressed the Connect button.

    The screen indicates that it tries 2 times to connect, then gives me an error that GPRS is not available and to check my settings.
  18. #18  
    It's trying to go GPRS instead of regular dial-up, then. Is there a "Virtual internal modem" option for your Connection type? (That sounds familiar from my Treo 600.) If so, try that, and in the Connection pref, change the Init String (in Details) to AT&FX4.

    Changing the init string will probably create a Custom connection type, so in your Network pref, make sure you select Custom as the connection type.
    "Yeah, he can talk. It's gettin' him to shut up that's the trick!"
    -Shrek

Posting Permissions