Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Anyone been unable to surf the internet with the Tzones internet package? A couple days ago and for six months I was able to go to any website just fine.

    Then yesterday, I would try to go to a website and it says

    "Your plan does not support this feature"

    Then it shows a link (HOME) that sends me to Tzones' main page. I've never gotten that message until yesterday.

    Anyone else having the same problem?
  2. #2  
    You're not alone -- it's being discussed at HowardForums, too: http://www.howardforums.com/showthread.php?t=841613
  3. #3  
    Haven't had any such issues yesterday or today.

    Is this just related to WAP sites?
  4. #4  
    For me, it's both mail and web. I use a proxy with Blazer, and can't connect to any sites. It sounds so far like this is affecting mainly people with the $4.99 grandfathered T-Zones plan, but maybe not people with the full-fledged $20 plan.
  5.    #5  
    Quote Originally Posted by miked378
    For me, it's both mail and web. I use a proxy with Blazer, and can't connect to any sites. It sounds so far like this is affecting mainly people with the $4.99 grandfathered T-Zones plan, but maybe not people with the full-fledged $20 plan.

    Thanks for the reply Mike. Yeah I have the 4.99 plan. Not the $20 plan. I cannot use Versamail or browse any websites..not only WAP ones. I'll check out that forum now.

    So what are you going to do?
  6. #6  
    Quote Originally Posted by bhsu21
    So what are you going to do?
    I don't know -- guess we'll have to wait and see what comes of this. I'm hoping this is some sort of temporary problem that will be fixed at some point, especially since there are at least one or two people at the HoFo thread who say that it's working for them...

    In the meantime, I'm not feeling the "smart" in "smartphone!"
  7. #7  
    T-Mobile has always said that the Treo is not supported by any data plan less than $19.99/month. It was just a work-around using the proxy server. It was only a matter of time until T-Mo caught on with a way to find out what browser (and what device) you are using. I resorted to switching to the $19.99 plan and haven't looked back. I use enough data to feel like it's a good investment.
    Palm Treo 680
    Unlocked GSM
  8. #8  
    Grrr...this just caught up to me last night.

    Are you guys still having connection issues, or are you fine now?
  9. #9  
    As suspected, the tech at T-Mobile told me that they caught the "glitch" in their system that left port 80 open to PDA/PDA-phone devices and allowed them to use t-zones.

    Though some people with PDA/+phones still have t-zones access, they are patching the hole node by node across the U.S. until everyone with a PDA/+phone is forced to go with the new $29.99 Unlimited Internet plan. They tell me that there were two old plans for about $20 each: an unlimited GPRS/EDGE access plan, and a separate unlimited T-Mobile Hotspot access plan. So instead of a total of $40, the new plan combines both old plans for that $29.99.

    Now that I've lost t-zones, I know I can't go without data so I signed up for the new plan. It's a bit on the high side if you don't use Hotspots at all/too much (or if you don't have a wi-fi device at all (*ahem...Treo...cough cough*).

    Now I'll be forced to leave Treo-world and get a T-Mobile MDA sooner rather than later just so I can feel like I'm getting my money's worth.

    Nice knowing you guys
  10. #10  
    Come join us! Yes, that's right, follow, join us...
    The Official T-Mobile MDA/SDA Thread!

    Better hurry - MDA for $239 if you take a 2-yr contract extension (see end of thread for other prices).
    Treo knowledge base (FAQs)

    Treo Hater's Club

    Treo 600 (GSM)--> MDA Vario (HTC Wizard)
  11. temna's Avatar
    Posts
    158 Posts
    Global Posts
    159 Global Posts
    #11  
    Please! There is no way I'm going to let T-Mobile FORCE me to "upgrade" to the MDA brick..
    Unlocked Treo 650 (Nov 05) BTW: T-Zones sux!
  12. #12  
    Quote Originally Posted by ninodelsol
    As suspected, the tech at T-Mobile told me that they caught the "glitch" in their system that left port 80 open to PDA/PDA-phone devices and allowed them to use t-zones.

    Though some people with PDA/+phones still have t-zones access, they are patching the hole node by node across the U.S. until everyone with a PDA/+phone is forced to go with the new $29.99 Unlimited Internet plan. They tell me that there were two old plans for about $20 each: an unlimited GPRS/EDGE access plan, and a separate unlimited T-Mobile Hotspot access plan. So instead of a total of $40, the new plan combines both old plans for that $29.99.
    I knew it!! Ploy of T-Mobile's.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  13. #13  
    oh no... this is why i can't surf the web
    Blessed beyond measure!
  14. #14  
    the thing is that my internet connection is established, but no webpages are loading...
    Blessed beyond measure!
  15. #15  
    I know for some people Tzone work without proxy setting in Blazer. Others, like me need the proxy.

    Which of these two group is affected?

    Posted from Treo!
    Prio Treo
    Unlocked Unbranded Treo 650 on T-Mobile-T-Zone
  16. #16  
    For the last year or so I've been on the $4.99 tzones plan and have never had to put in the proxy. The internet worked perfectly - I was in treo heaven. About a week ago, my internet stopped working, and I had absolutely no clue why. However, after putting in the proxy, the internet worked for me again. The only inconvenience was having to get a tzones build of verichat and DA. Seems a little bit slower than before, but oh well.

    Hopefully I'll never be forced to upgrade to their $30/mo internet plan!
  17. mm42's Avatar
    Posts
    9 Posts
    #17  
    I'm a former Treo 600 and 650 user with T-mobile, now working with an HP hw6510 (main reason for switch is I needed a camera-free unit for work).

    I was set up with the proxy all along so I haven't experienced the recent service glitch described, but I have a different symptom wherein the SMTP server myemail.t-mobile.com stopped working for me through t-zones WAP a couple of weeks ago.

    Anyone else with working WAP access for everything else experiencing this problem?
  18. mm42's Avatar
    Posts
    9 Posts
    #18  
    Fixed the problem by following the instructions here for setting up myemail.t-mobile.com email accounts and using the resulting usename/password combination for SMTP authentication.

    http://www.howardforums.com/showthre...=776761&page=2
  19. #19  
    Quote Originally Posted by lawrence
    The only inconvenience was having to get a tzones build of verichat and DA.
    Lawrence - Where did you get a tzones version of DA? I haven't been able to use mine since I had to use the proxy setting a couple of weeks ago.

    Thanks,
    Unlocked/Unbranded GSM Treo 650
    1.71/1.30 ENA, HW A
    T-Mobile Total Internet
  20. #20  
    Quote Originally Posted by gregb882
    Lawrence - Where did you get a tzones version of DA? I haven't been able to use mine since I had to use the proxy setting a couple of weeks ago.

    Thanks,
    Oops! Sorry. I found that the latest DA version (3.22) has an option to set a Proxy Server address. Thanks anyway.
    Unlocked/Unbranded GSM Treo 650
    1.71/1.30 ENA, HW A
    T-Mobile Total Internet
Page 1 of 2 12 LastLast

Posting Permissions