Results 1 to 9 of 9
  1.    #1  
    i know this was a discussion a while back and i remember goin to Cingular's little message board and never finding and answer. i get an error everytime i try to send a MMS. what are the correct setting for the CINGULAR Treo 650?
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  2. #2  
    I think a lot of Cingular users are getting this error. I started to a week ago, and I never use it. The last time I used it was before Christmas, and it worked. Haven't changed a thing.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  3. #3  
    Perhaps related to my default network setting being Bluetooth, although I do have the Messaging application set to use the Cingular GPRS connection.. Sometimes sending and receiving MMS will fail until I go *online* with Cingular GPRS.. Otherwise it says connecting then fails. Go online and it works fine.

    Soft reset will do it too, as I found out by accident one day.. Did a SR and was using something and noticed GPRS come on.. Wasn't sure wth was going on until an MMS came in.
  4.    #4  
    Your Message Was not successfully sent. An Internal error (0004001D) has occured. Please correct this error and try again.
    thats what i get when connected to GPRS and when im not. could you post your MMS settings?
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  5. #5  
    MMS Gateway address: 66.209.11.61
    mms url: http://mmsc.cingular.com

    mine works....hope this helps u
  6. #6  
    Quote Originally Posted by chenling
    MMS Gateway address: 66.209.11.61
    mms url: http://mmsc.cingular.com

    mine works....hope this helps u
    Same exact settings here. I have never made changes to this, or the Message Center Number. I have pay per use MEdiaNet, and that still works fine.
    Just not MMS any more.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  7.    #7  
    what about the message center # and the NetworkProfile on that same preferences page?
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  8. #8  
    CP:

    I finally broke down and called Cingular, since I know I didn't change anything on my phone, and the MMS would give me those errors even after a Hard Reset.

    Apparently the feature got turned off on my account (the rep said it had to do with some rate adjustment bs). Anyway, it got turned back on and works finally.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  9.    #9  
    Quote Originally Posted by mistercoffee1
    CP:

    I finally broke down and called Cingular, since I know I didn't change anything on my phone, and the MMS would give me those errors even after a Hard Reset.

    Apparently the feature got turned off on my account (the rep said it had to do with some rate adjustment bs). Anyway, it got turned back on and works finally.
    thanks, ill have to give them a call
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"

Posting Permissions