Results 1 to 11 of 11
  1. kc5hwb's Avatar
    Posts
    73 Posts
    Global Posts
    78 Global Posts
       #1  
    I have typed this same story on many different forums over the past few days and I am sure this topic has come up before in this forum. I did a search and couldn't find exactly what I was looking for, but I did find some info that confirmed info I found in other forums.

    What I have a Tmobile service and a Treo 600. I don't want to pay for the $19.95/month full internet plan ande frankly I don't really care about browsing at all. What I want it to use Verichat for Instant Messaging.

    I have found many people in other forums who have told me that I don't have to have the $20 plan to use Verichat. I do have the $5.99/month Tzones plans and I am told that this should work with Verichat. I have changed my proxy and tzones connects, but I canot browse or connect to AIM or Yahoo servers. Of course when I call Tmobile they tell me that I have to pay $20, but so far they are the only ones saying that, EVERYONE else says that it should work the way I am doing it, but it isn't. I can't figure out what I am doing wrong.

    I have the proxy set to use:
    216.155.165.50
    Port 8080

    I have a Tmobile page come up that says I must sign up for the $5.99 Tzones package. I went ahead and did this, but it still doesn't work. This was last night. Perhaps it takes some time to get going.
  2. HanaFuda's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #2  
    It's a bizarre coincidence, I think, but I also have a Treo 600 with T-Mobile and I just ordered T-MobileWeb via the website on 1/16/06 at around 7:30 PM (I had to change my phone type to a Samsung x495 to be able to choose the T-Zones option). I got an SMS 1/17 morning saying that the the change had been made, effective 1/16. It's now 1/19 at midnight, and I figured I'd give it a shot, but it's not working. I thought I'd been patient enough giving them 48 hours since I ordered (and they are apparently billing me for), but maybe I'll give it another day.

    I'm connecting using the T-Zones item in the Network Preferences. With no proxy set in Blazer, it just sits at Sending..., then times out when I try to go to a website. If I use the 216.155.165.50 port 8080 proxy, I just get the "Order T-MobileWeb" page. I'm wondering if it would have made any difference if I'd signed up through the phone.

    I've tried combinations of pulling the SIM card and resetting and it doesn't seem to have helped. So just know that the road to cheap Internet is a bumpy one filled with adversity
  3. kc5hwb's Avatar
    Posts
    73 Posts
    Global Posts
    78 Global Posts
       #3  
    That is exactly what I have done. Except that I signed up over my phone when I got to that sign up page after entering the proxy. That was 36 hours ago and now I still cannot connect to the internet from Blazer or to anything else.

    I was told by someone in another forum that pdaapps.com offered a Tzones friendly version of Verichat. I emailed them and they sent me what I asked for, but without a connection to the internet, it is a moot point.

    Anywhere from 7-10 people in other chat forums have told me that what I am doing should work, and I have even talked to one person while he was ON his Treo 600, USING Verichat, and CHATTING with me and he claims that he DOESN'T pay for the $20/month package, but only the Tmobile web $5.99 pacakge. That is REALLY frustrating....
  4. HanaFuda's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #4  
    Still not working for me. I tried signing up again through the phone just to see if it makes a difference. It probably won't. It seems that most people that had it working have either already had T-Mobile Internet or T-Zones on their account beforehand. Perhaps the only solution is to upgrade to T-Mobile Internet then downgrade to T-Zones.

    I would be interested if anyone who has not had T-Mobile Internet or T-Zones/T-MobileWeb on their Treo previously has ordered it recently and has gotten it to work.

    I'd really rather not call T-Mo just to hear them say that my phone isn't supported with T-MobileWeb. I only plan to use it for very infrequent web browsing and maybe e-mail. Not anywhere near enough to justify paying 19.99/mo.
  5. t1234's Avatar
    Posts
    43 Posts
    Global Posts
    78 Global Posts
    #5  
    For some reason, my preferences under T Zones is locked - it's been over one year since I tweaked it to re-configure to get the full internet access using only t-zones.

    If someone can guide me through this, I will check my settings to see if what I have, and then post them for all as referencne. I do remember having to re-set the port as TMO had shut down the default port.

    By the way, what is verichat...I've been remiss in logging on and keeping us with the technology. I know in the past, could not use any of the IM apps with tzones.....
  6. HanaFuda's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #6  
    Hmm, I think after you connect, you can go to Preferences->Network and choose the menu item Options->View Log. At the bottom it should show the IP address, Gateway IP address and DNS addresses.

    I've gotten the same failure that I had before when creating a connection myself. I tried using APN wap.voicestream.com and leaving IP address and DNS as automatic.
  7. #7  
    I have T-zones(aka t-mobileweb) for 5.99 and this is how i got browsing to work on my treo 650. first connect using the T-Zones network connection that t-mobile provides (Preferences->Network). then i used the 216.155.165.50 and 8080 at first under the advice of searching. i also got the "order t-mobileweb" page. only sometimes would it let me go to pages outside the wap portal. calling t-mobile customer service then made me believe that t-zones was not fully up yet. (this could have been true since I only waited 24 hours instead of the 72 hours they say). 72 hours passed and i had the same problem. further searching led me to finding the solution. change the proxy to getmorespeed.t-mobile.com on port 8080 and everything should be good.

    to summarize: (to browse on the treo 650 using t-mobile t-zones)
    1.connect using T-Zones (preferences->network)
    2.change proxy to getmorespeed.t-mobile.com:8080

    ports available to my knowledge on t-zones are standard smtp, pop, imap, http(on 8080), and secure pop/imap

    anything else and you're just lucky. happy surfing.

    edit: if you just added t-zones,be patient and wait the 3 days that they suggest even if you get an SMS that tells you everything is setup. you can check during those three days but dont get upset if it doesnt work yet.
  8. HanaFuda's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #8  
    Well, the darndest thing happened. I was trying getmorespeed.t-mobile.com as the Blazer proxy as lenso suggested above, but it still just did "Sending..." then timed out. I tried getmorespeed.tmobile.com, as I found on the web, but it said it couldn't even connect to the proxy. Then I tried my original settings (216.155.165.50) and it works! I just tried e-mail and it also works! Kinda sad that I've had to wait 5-6 days before it started working (1/16 until now, I tried it out yesterday and it wasn't working).

    Thanks to all who gave input. Hopefully it will start working for kc5hwb as well.
  9. #9  
    make sure u do a soft reset also. thats what i had to do. forgot to mention it.
  10. #10  
    Quote Originally Posted by lenso
    I have T-zones(aka t-mobileweb) for 5.99 and this is how i got browsing to work on my treo 650. first connect using the T-Zones network connection that t-mobile provides (Preferences->Network). then i used the 216.155.165.50 and 8080 at first under the advice of searching. i also got the "order t-mobileweb" page. only sometimes would it let me go to pages outside the wap portal. calling t-mobile customer service then made me believe that t-zones was not fully up yet. (this could have been true since I only waited 24 hours instead of the 72 hours they say). 72 hours passed and i had the same problem. further searching led me to finding the solution. change the proxy to getmorespeed.t-mobile.com on port 8080 and everything should be good.

    to summarize: (to browse on the treo 650 using t-mobile t-zones)
    1.connect using T-Zones (preferences->network)
    2.change proxy to getmorespeed.t-mobile.com:8080

    ports available to my knowledge on t-zones are standard smtp, pop, imap, http(on 8080), and secure pop/imap

    anything else and you're just lucky. happy surfing.

    edit: if you just added t-zones,be patient and wait the 3 days that they suggest even if you get an SMS that tells you everything is setup. you can check during those three days but dont get upset if it doesnt work yet.
    this works!! I can get back on the web, but verichat isn't connecting...
    Blessed beyond measure!
  11. jekswang's Avatar
    Posts
    72 Posts
    Global Posts
    106 Global Posts
    #11  
    I think if you email Verichat, they can send you a T-Zones edition you can download....
    Treo 650 & T-Mobile

Posting Permissions