Results 1 to 4 of 4
  1.    #1  
    I've had nonstop connection problems with T-Mobile (data) in the Bay Area since last night (Thursday night). This morning my wife told me her Treo has been doing the same thing so I no longer think it's just my device (though it _could_ be something with my account).

    I checked here to see if anyone else was experiencing problems (since the last time I had problems like this, there was a thread about it here), but so far I don't see anything.

    If you are having problems too with T-Mobile data, please note it here, assuming your desktop Internet connection is working so you're able to see this message... ;-)
  2.    #2  
    OK, it's back up now, but when I called T-Mobile they confirmed that they had a some sort of "high priority event" that they were working on. Interestingly enough, I found out that they distribute users across various regional data switches, and even though I'm in the Bay Area, I'm serviced from the Phoenix switch (which is evidently where the problem occurred). So the bottom line is that in this case there probably weren't all that many people in the Bay Area who were affected, but clearly anyone who is serviced by the down switch would've noticed the problems last night and this morning.

    I'm told that users are distributed by the SIM card number, not phone number or home area code or anything like that, so it's just the luck of the draw as to where your data goes (and when it goes down). I suppose this is good since odds are that certain kinds of data problems won't take out all users in one specific region.
  3. #3  
    I have been having problems in San Francisco with gprs since 1pm today (Friday). GPRS will not work anymore.
  4. temna's Avatar
    Posts
    158 Posts
    Global Posts
    159 Global Posts
    #4  
    Might have to do with the roll out for T-Mobile@Home and the switch changes they have to do to make it happen..
    Unlocked Treo 650 (Nov 05) BTW: T-Zones sux!

Posting Permissions