Results 1 to 5 of 5
  1.    #1  
    Hi everyone,

    I just got my treo 650 this week. I am on contract with them for the next 2 years, and my Audiovox SMT 5600 broke. I got the treo off ebay and so far it works some of the time

    Firmware: 01.04
    Treo-650-1.02-CNG

    Now this is a cingular branded device, it is locked to cingular. I do not want to unlock it. Just upgrade it to the latest firmware for the phone. Any suggestions?

    Thank you,
    -Adam
  2. #2  
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    lol ok.. I was just making sure, the firmware versions are different. I was going todo the 1.23 and then upgrade to 1.28, Cingulars is 1.15, what one would make the phone function better?

    thnx
  4. #4  
    Actually, 1.15 is the Cingular update's ROM software version; its firmware version is 1.31 (as opposed to the 1.23 or 1.28 versions you were thinking about).
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #5  
    Quote Originally Posted by KeggeR
    lol ok.. I was just making sure, the firmware versions are different. I was going todo the 1.23 and then upgrade to 1.28, Cingulars is 1.15, what one would make the phone function better?

    thnx
    I'm not that crazy about Cingular's 1.31 update.
    I've done it, and won't go there again. I've had my device replaced, and stuck with the 1.04 Software/1.05 Firmware version, as it's been the most stable and freeze-free for me.
    As you may read throughout this forum, the 1.31 is plagued with freezing and auto-shutoff bugs.
    If you don't plan on installing a lot of software, you may want to consider the 1.04/1.05 until the next firmware comes out (hopefully any day now).

    Another option is going the 1.23 -> 1.28 route
    That would remove all of the Cingular stuff on the phone. Some Cingular users like this one over the 1.31. With either 1.28 or 1.31, you get the NVFS optimization and thus save on memory when installing your programs. However, there are plenty of users that experience freezing/lockups when signal gets marginal (on both of these firmwares).

Posting Permissions