Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    In the script, what If I don't have a PPP option? Also does anyone know what the script might be for peoplepc users? THANKS!!!
  2. #22  
    Brett, thanks for posting this...your instructions were perfect! Got it working in no time. Now, I juuuuust wanna make sure. You said that...

    Quote Originally Posted by brett3333
    As long as you leave this Service as the selected one, it will be used for all data connections (email, web, etc). If you ever need/want to use the higher speed net, just go back into Prefs->Network and select the original one. Just remember you'll be paying data charges for the higher speed.
    I just want to make sure you don't have to do anything to ensure that the national access isn't the "default". I was going to try and delete it but it's locked by the manufacturer (which makes sense but makes me a bit nervous that somewhere else, it'll look for that connection instead of the rr one I just made!).

    Thanks...and again, instructions were perfect.
  3. #23  
    Glad I could help, RicoM. I am fairly certain about what I have said. I have used nothing but dial-up on my Treo for many months now. No data charges...only minutes.

    The only time I saw the Treo slip back into the default high speed data mode was following a planned hard reset and restoration. I guess that was one of the preferences that is lost. You must manually select your custom data connection following a hard reset....but it is preserved following a soft reset.
  4. #24  
    Hi Brett3333,
    I have a SBC dialup and apply your script complant the PPP error 1232. Please help me what is the script I have to do? Thank
  5. #25  
    brett3333, your instructions worked perfectly. the isp i am using is nocharge (nocharge.com) and it works like a charm! iv been using it for 2 days, and iv only seen my usage come out of my minutes, not data. i hope this works foever. thanks again man
  6. #26  
    Glad it works for you, Herofromsomeday.

    bvb05: try nocharge.com. It does seem to work there with the exact same scipt as Roadrunner. If that doesn't work for you, than you are likely entering in the script wrong.
  7. #27  
    Quote Originally Posted by brett3333
    Glad it works for you, Herofromsomeday.

    bvb05: try nocharge.com. It does seem to work there with the exact same scipt as Roadrunner. If that doesn't work for you, than you are likely entering in the script wrong.
    he is right, the same script works with no charge. that is how im posting this right now from my treo 650 this is sweet!
  8. hrm
    hrm is offline
    hrm's Avatar
    Posts
    10 Posts
    #28  
    Quote Originally Posted by herofromsomeday
    brett3333, your instructions worked perfectly. the isp i am using is nocharge (nocharge.com) and it works like a charm! iv been using it for 2 days, and iv only seen my usage come out of my minutes, not data. i hope this works foever. thanks again man

    whenver I check my minutes after using nocharge.com I don't see any change in amounts. I don't see change in my data number either. Are you looking somewhere in particular on the vzw account page? I'm not sure what exactly is happening when I dial into nocharge.com

    I called to get all my data plan stuff removed (no nat access and no per/kb) so that I was sure to only being using mins when I dial nocharge.com and they said they could 'block' mobile web but she didn't know how to remove my data plan. -- or course when I tried nat access just to see, it logged right on even with the mobile web block. (stupid customer service people.....so i guess i have to call back again.)
  9. #29  
    Quote Originally Posted by hrm
    whenver I check my minutes after using nocharge.com I don't see any change in amounts. I don't see change in my data number either. Are you looking somewhere in particular on the vzw account page? I'm not sure what exactly is happening when I dial into nocharge.com

    I called to get all my data plan stuff removed (no nat access and no per/kb) so that I was sure to only being using mins when I dial nocharge.com and they said they could 'block' mobile web but she didn't know how to remove my data plan. -- or course when I tried nat access just to see, it logged right on even with the mobile web block. (stupid customer service people.....so i guess i have to call back again.)
    it takes like 5-10minutes for the minutes to appear on your vzw account page. also make sure you are checking the right minutes.....example, if you use nocharge on peak minutes check peak minutes.

    iv been using this setup for 4 days, and still have not gotten charged any data.
Page 2 of 2 FirstFirst 12

Posting Permissions