Results 1 to 7 of 7
  1.    #1  
    Thought I would share my recent experience with VZW's latest ROM update. In the last few weeks I have been having TREMENDOUS problems with my 650 on v1.03 in regard to stability- multiple resets (soft, endless loops and even hard), a part of this caused by Agendus Pro v10.0 and somewhat eliminated by the 10.01 upgrade.

    Anyway, I went ahead and flashed my power user 650 to 1.04 and aside from a soft reset when Treo Guard turned on the radio at 6:30am, all seems pretty stable. I did not see the memory increase others have reported, but am finding the unit to be stable.

    I also flashed my wife's 650 from 1.01 to 1.04 and hers is also behaving quite nicely. Her free memory went up from 61% to 64% with all the same apps restored. Who knows...

    We'll play around for a few more days and see how it goes. My unit was so unstable I was ready to throw it against the wall... really buggy and frustrating.
  2. #2  
    I installed the 1.04 on Saturday and I am really happy that I did. I never had a reset problem like others, but the Treo was slow at times.
  3. #3  
    I wish I could say the same. My experience is the opposite of Jeff's. Although I see some improvements I've been having many more resets than I had before installing 1.04. Each time in order to fix a problem I've had to do a hard reset to get things back to normal. And, each time it was a different app causing the problem: tasks, phone, word to go....
  4.    #4  
    Quote Originally Posted by Old Cornfuser
    I wish I could say the same. My experience is the opposite of Jeff's. Although I see some improvements I've been having many more resets than I had before installing 1.04. Each time in order to fix a problem I've had to do a hard reset to get things back to normal. And, each time it was a different app causing the problem: tasks, phone, word to go....
    Well, I guess I "spoke" too soon. Ten days or so later, and I am sitting here with a brand new Samsung i730. Even with the 1.04 ROM, I have had approx 25 resets since installing it, got a refurb, to only have more resets and have kind of had it with the Treo. I have been using the Palm OS since the Palm Pilot Pro and strayed to PPC once, many years ago, and immediately came back.

    At this juncture, I am going to get all my PIM data into Outlook and install a few keys apps to the Win 2003SE device and really try and give it a shot. The devices are certainly more involved than the POS / Treo's, but I just feel like the time for a change is now. Lot's of info exists online about the i730 being upgraded to Win Mob 2005, early next year, and I can get the devices at no cost through work.

    I will post my personal findings in a couple of days.
  5. #5  
    The 1.04 upgrade has greatly increased stability.
  6. iramike's Avatar
    Posts
    506 Posts
    Global Posts
    507 Global Posts
    #6  
    It looks like I am not the only one who is having issues with the 1.04 upgrade. This makes me wonder if I should go back to 1.03, is there a way to do that? I love my treo and I am not going to switch to PPC but I just need the random resets to stop. It doesn't sound like its hardware if I am not the only one having issues. Does anyone else notice that the Verizon Wireless banner is gone?
  7. #7  
    I can't seem to upgrade mine. I followed the directions precisely and the update runs, but it still says 1.03 in the Phone Info. Any ideas?

    Kurt

Posting Permissions