Results 1 to 3 of 3
  1.    #1  
    Is there any way to get this setup so that, in order to save bandwidth, I can sync only manually? I turned off all the push settings on the vzw wireless sync setup page, and turned off Enable Sync and ReadySync on the Treo 650 Sync and SyncXpress settings. Still, when a new email arrives in Outlook it does a sync to the Treo.

    Does anyone know of documentation that explains these settings on the Treo? What is ReadySync and Enable Sync?

    Thanks.
  2. #2  
    From the wirelessync app, select the menu - Setup - Push/Readysync. Uncheck enable push.

    That should do it.

    At least it did it for me last time I needed too.
  3. #3  
    That does that from the Treo's side, but not if you initiate the HotSync
    while the Treo is in the cradle attached to the PC.

    In that case, it pops up a Wireless Sync window (which can crash.)

Posting Permissions