Results 1 to 4 of 4
  1.    #1  
    Up until a few weeks ago, I was getting d/l speeds of 80-100 kps in my house in rural NC. All of the sudden the speed dropped to 8-10 kbs about two weeks ago and has stayed there since.

    I still get the 80-100 kps everywhere else around Winston-Salem, NC, accept from the tower near my house (I can actually see the tower from my home).

    So today I called Sprint, and of course their response was typical: "If you can connect, there isn't a problem". They also said I need to clear my cache more often, power cycle my phone a few times a day, blah, blah, blah.

    Maybe it just me, but couldn't there be something wrong with their equipment in this one particular tower? Well according to Sprint, there is nothing they can do, and as long as I am connecting, everyting is just fine.

    The rep went on to say that I shouldn't call back about this issue, because none of the technicians would open a problem ticket for this type of problem.

    WHAT IS WRONG WITH THESE PEOPLE.

    If my company treated customers this way, we would be out of business.

    If Vision wasn't so cheap, I would definately move on to another provider.

    End of rant.
  2. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
    #2  
    Consider yourself lucky.

    I'm in NJ, and travel regularly between NYC and Princeton. I've had only intermittent connections to Vision for the last 2 weeks. When I called Sprint to find out what's happening, they said they had no known outages.
  3. #3  
    Just a thought.............. Do you think the merger between Sprint and Nextel could be causing some of these tower issues?
  4. #4  
    Quote Originally Posted by jg70124
    Consider yourself lucky.

    I'm in NJ, and travel regularly between NYC and Princeton. I've had only intermittent connections to Vision for the last 2 weeks. When I called Sprint to find out what's happening, they said they had no known outages.
    That's what's funny about SPCS. You call in with an outage and they tell you 'thy aren't aware of any outages'. HELLO?!!! Here's your notice that there's an outage! I had a similar issue back in March. I wasn't able to make or receive calls from neither my phone nor my wife's. After 4 or 5 calls I finally got someone on the phone who called in a trouble ticket and the issue was fixed within a couple hours. I can only assume they received dozens if not hundreds of other calls between mine as confirmation there was an issue.

Posting Permissions