Hi,

My sprint business connection software on the desktop won't connect anymore. It could have something to do with changes in the corporate firewall.

Anyway, here is what the log looks like... Does anyone have any idea what is going on?

here si the log without using proxies...

2005-08-09T15:22:24-05:00 [2012:2288]: (INFO) Connecting to 127.0.0.1:8010
Tue Aug 09 15:22:34 EDT 2005 (2012-2288): *** connect to [127:0:0:1]:8010 timedout
2005-08-09T15:22:34-05:00 [2012:2288]: (ERR) Connecting to 127.0.0.1:8010 FAILED
2005-08-09T15:22:34-05:00 [2012:2288]: (INFO) Cannot connect to server. Not updating the cached proxies or version.
2005-08-09T15:22:34-05:00 [2012:2288]: (INFO) [Config file updated.]
2005-08-09T15:22:34-05:00 [2012:2288]: (DEBUG) machine id = 51873-270-0699425-09707
2005-08-09T15:22:34-05:00 [2012:2288]: (DEBUG) Listening for connections on port 9995
2005-08-09T15:22:34-05:00 [2012:2288]: (DEBUG) spawning subprocess: "C:\Program Files\Sprint\PCS Business Connection\Connection.exe"
2005-08-09T15:22:34-05:00 [2012:2288]: (DEBUG) with arguments: [""C:\Program Files\Sprint\PCS Business Connection\Connection.exe"", ""C:\Program Files\Sprint\PCS Business Connection"", "slingshot", 9995]
2005-08-09T15:22:34-05:00 [2012:2288]: (DEBUG) in dir: C:\Program Files\Sprint\PCS Business Connection
2005-08-09T15:22:34-05:00 [2012:2288]: (DEBUG) spawning new process as the current user
2005-08-09T15:22:44-05:00 [2012:2288]: (INFO) [Config file updated.]
2005-08-09T15:22:44-05:00 [2012:2288]: (ERR) ConnectionManager.notifyConfigChanged
2005-08-09T15:22:45-05:00 [2012:2288]: (DEBUG) Host IP did not change. Still 127.0.0.1
2005-08-09T15:22:45-05:00 [2012:2288]: (DEBUG) host = 'localhost', hostip = '127.0.0.1', port = 8010, ssl = 0
2005-08-09T15:22:45-05:00 [2012:2288]: (INFO) warning: using localhost for scs host on release build


and here it is trying to use the proxy (XX'd out)

2005-08-09T16:05:41-05:00 [2012:2288]: (INFO) Connecting to 127.0.0.1:8010 via HTTP tunnel at ecoreproxy.XXX.com:80
2005-08-09T16:05:41-05:00 [2012:2288]: (DEBUG) PROXY connecting using No Authentication
2005-08-09T16:05:42-05:00 [2012:2288]: (DEBUG) PROXY recv returned with 642 bytes
2005-08-09T16:05:42-05:00 [2012:2288]: (DEBUG) PROXY already read 589 bytes, content-length = 0, need to read -589 bytes more
2005-08-09T16:05:42-05:00 [2012:2288]: (ERR) PROXY error: cannont read response (0)
2005-08-09T16:05:42-05:00 [2012:2288]: (ERR) PROXY connect failed: ecoreproxy.XXX.com:80