Results 1 to 9 of 9
  1. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
       #1  
    hi

    I had sprint for around 6 years- recently changed to verizon.

    While i find the coverage to be slightly better in my neck of hte woods the fact that the voicemail has issues really irks me.

    some issues- hoepfully some have figured out a way to fix some of them:

    1) seems verizon is too stupid to match your phone call to your voicemail and permit you to automatically hear your voicemail when you call from your cell. Sprint you can hit 1 and just listen to new messages. THe verizon crack ***** insists that you enter your freaking pin every single time.
    2) I found a workaround to the issue here- you can add extra digits to the voicemail entry in your favorites- so toss in a comma and then your pin and its automated. Except you almost deafen yourself listening for messages while the tones get plasted.
    3)the work aorund doesnt alwasys work because there is either an issue with the treo 650 or the voicemail where the first tone is not always heard after a bit. so my phone will automatically enter the 4 digit oin but i only get deafened by 3 of the tones as the first is skipped. The crack ***** *****es thats the wrong tone and i have to enter it manually all over. Sometimes the first manaul button press seems to work other times it doesn't. THere are tiems when i fould it up 3 or 4 times and the ***** hangs up on me.
    4) the above makes total fun trying to save and delete messages. IS THIS MISSING KEY PRESS THE PHONE OR VZW? Help!
    5) it's dumb as hell that the crack ***** has to give a mike long speach everytime someone calls in- you cant cut it down really without telling pioeple in your message to hit the darn *- totally stupid that i cant just put in my own message.
    6) the icon takes forever to turn on or off. On sprint as soon as their crack ho said 'you have no mor emessages' the icon shut right off. Verizon sometimes takes minutes to clear. I tried gracefully exiting voicemail by pressing star rather then just hanging up and still no quick response. It seems to also lag turning on.
    7) despite this flaw the idiots took out the feature on almost all sprint phones including a treo 600 to clear the VM icon manaully. You can do it from the voicemail prompts but it is no faster and you drive yourself nutty.

    so vzw has better coverage but sprints was pretty darn good. I'm not sure the extra coverage that i rarely need to have (sprint was fine just about everywhere) is worth the hassles I have on a daily basis with the voicemail.

    can anyone help me before I go quackers...
  2. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #2  
    Put a comma befor your pin and it will wait 2 seconds befor dialing, no more missed 1st digit. And stop saying crack *****.
  3. #3  
    Quote Originally Posted by efudd
    hi

    everytime someone calls in- you cant cut it down really without telling pioeple in your message to hit the darn *- totally stupid that i cant just put in my own message.
    I am pretty sure though that Verizon still has the option for you to record your own greeting, I know I recorded mine. Also, while listening to a message you can press 3 to fast forward or just press 7 twice to immediately delete the message. Press 9 to save. I never remember Verizon having an icon to disconnect other than the hang up button. I also never knew about hitting the star button to bypass the greeting. I do think that having to put in a password when calling from your own phone is rediculous. You know they know it's coming from your cell because it goes directly to VM.
  4. #4  
    Quote Originally Posted by efudd
    1) seems verizon is too stupid to match your phone call to your voicemail and permit you to automatically hear your voicemail when you call from your cell.
    Or allow your friends to pick up your phone and check your personal voice mail for you.
    2) I found a workaround to the issue here- you can add extra digits to the voicemail entry in your favorites- so toss in a comma and then your pin and its automated. Except you almost deafen yourself listening for messages while the tones get plasted.
    You can also use the letter "p" (for pause) in your dial string - each "p" pauses for 2 seconds. Did you know the Treo has a volume control? How is it the key tones "plast" you when the voice sounds don't?
    3)the work aorund doesnt alwasys work because there is either an issue with the treo 650 or the voicemail where the first tone is not always heard after a bit.
    Try the "p" technique above. Put in 2 or three "p"s just to be sure.
    totally stupid that i cant just put in my own message.
    Whatever you do, do NOT hit the "4" (personal options) key in the voicemail main menu. If you do, do not select the "Change personal message" choice!

    Also, please try not to post when you are completely blasted - makes it hard to translate gibberish into English.
  5. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
       #5  
    Quote Originally Posted by Kupe
    Or allow your friends to pick up your phone and check your personal voice mail for you.
    So have an option to turn it on or off- just like sprint- sprint you can set a personal option to prompt for the pin or not. Or lock your phone. Or tell your friends to grow up. Or get new friends.

    Lots of ways to allow the option without hosing anyone.


    Quote Originally Posted by Kupe
    ..

    . Did you know the Treo has a volume control? How is it the key tones "plast" you when the voice sounds don't?
    .

    Really- that's quite a surprise.

    Seriously- Yes I'm aware- but tones in your ear really isnt pleasant. No matter the volume.

    Quote Originally Posted by Kupe
    ..


    Try the "p" technique above. Put in 2 or three "p"s just to be sure.
    the issue isnt the pauses. I can add 4 or 5 and sometimes it still misses the first tone. Could be my phone. See basically whenever i make any call- can call my voicemail, my office voicemail, customer care, etc- the first time i press a number NO TONE is audible. THe second key i hit will emit a tone just like normal. Anyone else have this problem? Its as if the phone has to wake up the tone generator or something?


    Quote Originally Posted by Kupe
    ..

    Also, please try not to post when you are completely blasted - makes it hard to translate gibberish into English.
    good advice. Wasn't blasted just sick and tiored of the stupid voicemail limitations.
  6. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
       #6  
    Quote Originally Posted by RickMG
    I am pretty sure though that Verizon still has the option for you to record your own greeting, I know I recorded mine. ...

    yup but they insist on giving the robot chic the last word. You state your whole message and instead of just giving a tone she yabbers on for a sentance or 2.
  7. #7  
    Quote Originally Posted by efudd
    yup but they insist on giving the robot chic the last word. You state your whole message and instead of just giving a tone she yabbers on for a sentance or 2.
    Yea, you're right, I never noticed that before because I'm always pressing the pound symbol when I call my own VM.
  8. #8  
    I've used both systems, and I agree with efudd - the Verizon voicemail system is inferior to Sprint's. Unfortunately, that's just the way it is and there aren't any workarounds to get the lady to not say "To leave a numeric page, press 5," after your personal greeting, and there is no way for callers to bypass your voicemail greeting by pressing 1 (thereby saving them 10-30 seconds each time they call you) when leaving a message...
  9. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
       #9  
    someone posted to have callers press star to get right to the tone. I havent tried it yet myself.

Posting Permissions