Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    This is probably an issue I need to take up with Sprint, but thought I'd see if anyone else has experienced this.

    I have a Treo 650 with Sprint. Suddenly, all of my calls are going directly into voice mail -- the phone doesn't ring and the only notification I get that someone has called is the voicemail notification.

    I've tried calling my phone and it rings (from the perspective of the person who is calling), but after 5-6 rings, the voicemail message comes up.

    When I call my phone, I notice that there is no notification (visusal, sound or vibration) that a call has been received.

    Any ideas?
  2. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #2  
    Just to rule out one thing.....Do you have anything running that would be keeping the Data connection open. PTunes using Shoutcast, a background IM messenger? If the Data connection is running(green arrows, not grey) then calls would go directly to voicemail.

    Other than that, then Sprint is your next step and prob. a replacement phone.
  3.    #3  
    Quote Originally Posted by Meinken
    Just to rule out one thing.....Do you have anything running that would be keeping the Data connection open. PTunes using Shoutcast, a background IM messenger? If the Data connection is running(green arrows, not grey) then calls would go directly to voicemail.

    Other than that, then Sprint is your next step and prob. a replacement phone.

    Thanks -- that's an excellent suggestion. I did check that no green arrows were present when I tried calling myself...so I guess it's off to Sprint. Too bad I didn't buy that extended protection plan thingy...
  4. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #4  
    well, If you didn't buy it more than a year ago, I believe it would still be under manufacturer's warrenty thru Sprint. You're just not covered for damage you do to the phone or loss/theft. At least, I hope it works that way.
  5. #5  
    It does work that way. Sprint will do a free replacement if the phone is still under Mfg warranty.
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com
  6. #6  
    This has been happening to me and all Sprint said it was due to bad weather in my area, but we haven't had "bad weather" in a few weeks. Anyhoo, I called again because several important calls had gone straight to the VM and all they told me was to remove the battery and then put it back on after 30 seconds. Not only are my calls constantly going to VM, I'm always in roam. So if you can get a better answer from sprint, please share it. TIA
  7. #7  
    pulling the battery out is their answer to everything..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  8. #8  
    I'm having the same problem ..noticed it after I got the lastest varichat update ...some times when I turn my phone on its stuck in the connection mode ..and I'm sure it has somthing to do with it
    STAR TAC w/TIMPORT ORGANIZER>I300>I330>TREO600>TREO650>TREO700>TREO755P
  9. #9  
    have you done the *18 thing. if you did it will disable your incoming calls and sms if you go to another city. I did the same thing. if you did do this, just do *18 again and you should be fine......if not, don't try it. good luck!
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  10. #10  
    Are you running firmware 1.12?

    In the Phone program do Menu->Options->Phone Info

    Software: Treo650-1.12.SPCS
    Sprint Pre, Mugen 2800mah battery
  11. #11  
    Quote Originally Posted by frankthetoad
    have you done the *18 thing. if you did it will disable your incoming calls and sms if you go to another city. I did the same thing. if you did do this, just do *18 again and you should be fine......if not, don't try it. good luck!
    Good call Frank, I did the *18 command, and after doing it, all calls would go to voicemail. Also would not get any text messages, or voicemail notification. Called Sprint, and they ran some over the air tests, to no avail. They recommended that they replace the 650 with a new one. After remembering that I had done the *18 thing, I did it again, and everything returned to normal. The tech said that he had never heard of the *18 command.
  12. #12  
    Quote Originally Posted by Coffeeman
    Good call Frank, I did the *18 command, and after doing it, all calls would go to voicemail. Also would not get any text messages, or voicemail notification. Called Sprint, and they ran some over the air tests, to no avail. They recommended that they replace the 650 with a new one. After remembering that I had done the *18 thing, I did it again, and everything returned to normal. The tech said that he had never heard of the *18 command.
    Right. My buddy is a Sprint Manager and his technical guy said this was an old code and shouldn't be used. I'm not exactly sure if it needs to be replaced or not. I guess if anything else, anytime you travel to a new area we will have to enter the *18 code. Lovely.......
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  13.    #13  
    Quote Originally Posted by xenophonite
    Are you running firmware 1.12?

    In the Phone program do Menu->Options->Phone Info

    Software: Treo650-1.12.SPCS
    Thanks for all of your suggestions. I had not ever done a *18 maneuver (knowingly, anyway), but I can still receive text messages, so I guess that's not the issue.

    I do have the 1.12 software version.

    I just did a hard reset and a restore using BackUp Buddy and I think this may have solved the problem (one test call came through fine -- waiting to get some others to call me just to make sure...)
  14. #14  
    I had this same problem after installing some version of Ringo Pro (sorry I can't remember which)... I test called my phone and it would not ring, but the phone would immediately reset as the call tried to play the mp3 (I assume). Anyway, I did an update to a new version of Ringo and that problem went away. Just an FYI.
  15. #15  
    welcome to the "only all digital network, built from the ground up".
    iBug
    mac osx user new beetle pilot powerbook operator smartphone communicator

    ----------
    vzw.kyo6035 > vzw.kyo7135 > vzw.treo600 > sprint.treo650
  16. #16  
    I've downloaded several programs and deleted them, but I'm not sure if the were deleted all of the way. TOday was miserable, all of my calls went straight to VM. <sigh> I think it's hard reset time
  17. #17  
    After doing a hard reset, be sure to call your Treo from a landline phone *before* restoring files from a hotsync. If it still rolls to voice mail before hotsync/restore, you may have a hardware problem. If it rolls to voice mail after a hotsync, you probably have a bad setting or program causing it.
    Sprint Pre, Mugen 2800mah battery
  18. #18  
    If you're having this problem, try to dial *18 ... It'll beep a few times, and hang up. Then see if you have the same problem.
  19. #19  
    Quote Originally Posted by fl00d_pr0z
    If you're having this problem, try to dial *18 ... It'll beep a few times, and hang up. Then see if you have the same problem.
    No. Don't do this if you haven't done it already. It is a useless code that will bind you to having to use it every time you enter a new market....

    http://discussion.treocentral.com/sh...ing#post758659
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  20. #20  
    I'm having the same problem on my 600 with Cingular.

    I am not connected to the internet when the problem occurs (no green bars).

    I have Chatter email installed, however all my mailboxes stay offline. I only get mail when i quicksynch. I have also tested to see if turning Chatter on/Off makes any difference, and it does not. I'm also pretty sure (but not positive) that this was happening before i installed Chatter.

    I can fix the issue simply by disconnecting from my wireless network by pushing wireless button on top. When I reconnect to Cingular, my calls no longer roll to voicemail.

    Any thoughts on what might cause this condition to start? I'm wondering if it has to do with change of cities as mentioned above - is there any reason to think that when the system changes to a different network, that it for some reason could cause calls to default to voicemail? I know this does happen when i am in a different city, but perhaps when i return to my home location (I realize this doesn't make much sense)?

    I don't believe this has to do with settings on my phone, as it seems to be pretty sporadic. Just in case though, my call prefs are:

    Forward all calls:
    - Don't forward calls

    If Forward All is off, forward:

    When busy: set to voicemail
    Not Answwered:set to voicemail
    Off/No service: set to voicemail

    I'm running firmware 3.06.

    I'm way out of warranty as i've had the phone well over a year.

    Any advice appreciated.
Page 1 of 2 12 LastLast

Posting Permissions