Results 1 to 13 of 13
  1.    #1  
    Does anyone know how to have voicemail automatically input your password? Please share!
  2. #2  
    I am never asked on Sprint.
  3. #3  
    I think you can use a * as a 1 second delay and then include the * and your pin in a speed dial along with your vm access number
  4. #4  
    It's a cool option.

    1. Access your Sprint voicemail
    2. Once in the main menu, press 3 for "Change Personal Options".
    3. Press 2 for "Administrative Options".
    4. You will hear ôSkip Passcode is currently turned off " and instructions for which key to press to enable it.
  5. #5  
    Quote Originally Posted by karenct
    It's a cool option.

    1. Access your Sprint voicemail
    2. Once in the main menu, press 3 for "Change Personal Options".
    3. Press 2 for "Administrative Options".
    4. You will hear ôSkip Passcode is currently turned off " and instructions for which key to press to enable it.
    I never knew turning it on or off was an option. I guess I have been with Sprint for so long, I don't remember changing it to not asking for a password. Not sure I would change it to ask for a passcode, but thanks for the info.
  6.    #6  
    For clarification, I'm asking about Verizon.
  7. #7  
    Bad assumption on my part, sorry.

    If I recall correctly, the voicemail prompts for Sprint & Verizon are similar -- the steps outlined above may get you to the right place within Verizon's voicemail system if Verizon offers a skip passcode option. (I was on Verizon until 6 weeks ago, when I switched to Sprint.).
  8. #8  
    Or you can pull up the phone screen and scroll down to your voicemail favorite. Choose Menu --> Edit Favorites Button --> More --> <Enter your password> --> Check the enable box for dialing automatically and OK out of there. I had originally put in a couple "," which cause the device to wait, but the OS automatically removed them and it works just fine. Hope it helps.
  9. #9  
    jgarcia, I use the extra digits feature in the speeddial buttons. enter: ,,,pin#
    And set it to automatically enter extra digits.

    Been using it like this on Verizon for about 1 1/2 weeks now. A comma is supposed to be a 1 second delay. So if you find that it's rejecting your pin, enter another comma or two and try again.

    OOops, just noticed rsprouse said basically the same thing. I'll have to check if the commas got removed on mine. I'm pretty sure there is still a pause before entering the pin though.
  10. #10  
    For verizon, the letter "p" serves as a 1 - 2 second pause in the phone's dialing string. Assuming your PIN is "1234," your dialing string (minus the quotes) would be "*86ppp1234#" to automate your voicemail. Depending on how quickly your VM is typically answered, you may need from 2 to 4 "p" pauses.
  11. jonsdad's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #11  
    Supposely, the , in the favorite button will mess up some handsfree systems. (i.e. resets the phone)

    I am wondering if p or * have the same effect.
  12. #12  
    I changed the voicemail favorite as soon as I got my phone. It works fine when pressing and holding the "1" key.

    What it doesn't do, is when I get an alert telling me I have a voicemail, and I choose the button to "listen" to that voice mail, it doesn't add the password. Any idea where/what I need to change to fix that?

    On my 7135, that data was in a different spot. I can't seem to find it on the treo.

    Thanks,
    Dave
  13. #13  
    I found a sort of workaround to get my Verizon Pre 2 to check my voicemail and automatically enter my password. When I tried this on the phones contact list, it kept removing the special characters needed and did not work, so I added a new contact "Voice Mail" to my Gmail contacts, which syncs with the phone. I used *86tt1234# as the phone number, where 1234 is your password. Then on the phone I set this contact to speed dial with the letter V. Voila, it works and even dismisses the voicemail notification icon after checking the voicemail. The only extra step is to delete the missed call notification by swiping it off the screen afterwards. Hope this helps.

Posting Permissions