Results 1 to 7 of 7
  1.    #1  
    So after waiting three weeks for PalmOne to ship my order I finally recieved my 650 to my delight. Every thing was great, the phone was stable, call volume level was fine, then.....

    I can't connect to the Internet. I programmed via *228 twice, I performed a hard reset twice, did a standard reset several times, but my Verizon phone can't seem to connect to National Access. I have four bars of coverage, I got the ol 1x on the phone screen, and I've used National Access on my old phone all the time without issue. Whenever I try to connect is says 'Connecting to National Access' the LED goes orange and it looks like everything will be fine. But then the orange light goes out and I get the flashing green LED again. All while still saying 'Connecting to National Access'. Eventually I see 'Cancelling' on the phone and then it quits trying. I was on Verizon's tech support all the way up to level 3 and the only thing they could say was do a hard reset again. I was a bit suprised to hear that tech's that high up had never even used a 650 before. Any one have similar issues and find a resolution or am I doomed to returning it to PalmOne for a new device and most likely another couple week wait?
  2. #2  
    did you call the vzw 800 number that came with your new treo sales receipt (the one it says to call when *228 doesn't work)? they normally have minimal wait times and their job is to figure out why setups like this go wrong... i called them when *228 didn't work at all and they fixed the problem in essentially 7 seconds flat.
  3.    #3  
    Thanks for the reply Matt, *228 seemed to work fine as I can place and recieve phone calls without any issue. It's just the internet connectioin fails everytime. I spoke to Verizon and they recommended returning it to PalmOne so I just got off the phone with them. Yikes that was painful, I call their tech support number, can barely understand the person who answers. They say they try to transfer me, then just tells me to call the same 800 number I already did and then drops me. I call back, get someone who is a little easier to understand then they transfer me back into the same menu I had got before. I hit the option to place a order and got an agent actually in the same country as I am who was able to help me. Unfourtunately they only ship out replacement phones on Fridays, so I'll have to wait for a week. Oh well.


    I actually found another issue with the phone while working with it this morning. I pair the PalmOne treo bluetooth headset.. easy enough. the treo shows that it's linked. however when making calls the sound still comes through the phone. Linked the headset with my old phone and it worked fine so thats not the problem. Oh well not going to worry about it until my new phone arrives.
  4. #4  
    i'm having a similar bluetooth headset issue. here's mine: when someone calls and i press my bt headset answer button, it works no problem. it gets finicky, however, when i try to switch a call from the phone to my headset...
  5. #5  
    I have the Treo BT headset and I am also having problems. Most of the time it works, but every once in a while it will just not connect and I will have to run through the setup again. Other times, just turning the BT app on the 650 off and on will get it to work. Today, it was working, stopped answering, and then started working again. It is frustrating, but I don't know whether it is the phone or the headset or both.
  6.    #6  
    I'm pretty impressed with the weight and feel of the Palm Treo headset, I've used a Jabra 250 before, so it's nice being able to actually hear out my right ear while wearing it, unlike the Jabra piece since it has the ear gel thing. I'd like to hear how well it sounds but havent' had much luck with that yet.

    You would think I would of been ready for this..

    I had been reading the boards for months prior to getting my phone. I was extremely excited about it arriving Saturday, I loaded Zlauncher and just 3 other apps so I could see how stable they were. It worked beautifully, then Sunday I activated the phone and ran into the Internet issue. Found the bluetooth issue this morning, and am a little worried about the call volume (knew this might be an issue but I was hoping to be an exception).

    Last night when I figured there would be no option but to get a replacement I went ahead and loaded a lot of additional software on it. Figured stability didn't matter at this point, just wanted to see how some software worked on it. So far no resets!

    Now just wait, my replacement Treo will have a working internet connection, stable bluetooth, great earpiece volume but will probably reset all the time


    Time to go back to the two tin cans with string solution
  7. #7  
    Where are you? I had the same problem over the July 4 holiday while traveling through Memphis. My data connection worked perfectly earlier in the day in both San Francisco and Minneapolis, then returned to normal in Knoxville. Only Memphis had issues for me.

    Quote Originally Posted by sci72
    \I can't connect to the Internet. I programmed via *228 twice, I performed a hard reset twice, did a standard reset several times, but my Verizon phone can't seem to connect to National Access. I have four bars of coverage, I got the ol 1x on the phone screen, and I've used National Access on my old phone all the time without issue.

Posting Permissions