Results 1 to 10 of 10
  1.    #1  
    So i setup my email using smtp.sprintpcs.com for my outgoing but i get


    *******@sprintpcs.com [mailto:*******@sprintpcs.com] On Behalf Of (My Name)

    When I'm trying to use my @cox.net email address. Ideas?
  2. #2  
    What email program are you using?
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  3. #3  
    Sounds to me like your using the free sprint email they give you. You need to get the info from your email server and set that up.
  4.    #4  
    This happens with Snapper and VersaMail

    I am using my email account's @cox.net pop3 incoming settings. But COX doesn't allow you to use their SMTP outside of their network so I have to use the SPRINT SMPTP settings.
  5. #5  
    From what I can find out from Cox and Sprint that is what the message will have for most recipients. When they reply, if you put your Cox address in the reply setup area, you will get the messages just fine. I have been using the setup for a little over year and has worked just fine. It just looks strange "on behalf of".
  6.    #6  
    That sucks IMO........ so stupid, I don't want it to look like that. I guess I'll have to live with it.
  7.    #7  
    Are there any other solutions?
  8. #8  
    unfortunatly, no. there is no way to set smtp to anything but sprint. the way that the sprint network and the way the 650 is programmed if you attempt to use anything but smtp.sprintpcs.com you will recieve an error message when attempting to send an e-mail
  9. #9  
    wow. sprint sucks (hehe)
  10. #10  
    I am on a Sprint 650 and have used the gmail smtp on versamail from day one... no problems as long as you use SSL and the right port settings.
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com

Posting Permissions