Page 28 of 32 FirstFirst ... 1823242526272829303132 LastLast
Results 541 to 560 of 621
  1. #541  
    Quote Originally Posted by rjmoose
    Flash switches you over to the other caller
    its going to take some time getting used to this flash mess.
    anybody know what the file __VM_TMP_NVS is? voicemail temporary non-vol somethin??
    "I have to return some videotapes."
  2. #542  
    Quote Originally Posted by evilghost
    I didn't have to back down to the original. I went right from a Shadowmite 1.08 ROM to a SprintPCS Offical 1.12 without any issue using only the ROM Updater from Sprint. Why are you going back to the restore ROM?
    I have been considering restoring the original ROM due to numerous resets ever since I turned BT off without first disabling DUN on Shadow's 1.08 custom - user error. I had hoped that the 1.12 upgrade would get a stable 650 back in my hands, but so far, no joy. The device resets 1/3 of the time now after months of solid performance.

    I now have only standard apps on the device to rule out third-party software conflicts. Trying to get back to square 1 and going from there seemed like a reasonable plan.

    Any thoughts, advice or condolences would be appreciated.
    HP 95-LX > Pilot 5000 > Cassiopeia 105 > Cassiopeia 115 > Handspring Visor > Palm M505 > Toshiba e740 > Palm Tungsten C > Palm Tungsten T3 > Dell Axim X30 > Treo 650
  3. #543  
    I have a problem. After the 1.12 update, my Phone Speed Dial *Quick Key* function no longer works. For example, I have the "r" (number 2) key programmed to speed dial my home number. When I press and hold the "r" key, nothing works, except to dial #2. Previously with the old 1.08 update, the Quick Key function would dial my home number correctly.

    Anybody else experience this? By the way, I posted this same question in a different thread by mistake with no reply, so I'm re-posting here.

    Thanks, CC.
  4. #544  
    Hi Casey! My speed dial keys still work, but I did not assign any to number keys. I do not know if that would make a difference. Have you tried re-programing or re-setting your speed dial keys?

    Good Luck.
  5. #545  
    Quote Originally Posted by Casey Cheung
    I have a problem. After the 1.12 update, my Phone Speed Dial *Quick Key* function no longer works. For example, I have the "r" (number 2) key programmed to speed dial my home number. When I press and hold the "r" key, nothing works, except to dial #2. Previously with the old 1.08 update, the Quick Key function would dial my home number correctly.

    Anybody else experience this? By the way, I posted this same question in a different thread by mistake with no reply, so I'm re-posting here.

    Thanks, CC.
    I checked all my Quick Keys and they all seem to be as they were before I did the update and created my Cutom ROM. I always use a backup program to do a restore. This time I used BackupBuddy. I don't know how you did your restore after updating, but sometimes if you rely on the hotsync to restore I have found there are several settings, registration, etc. that don't get restored properly.
  6. king's Avatar
    Posts
    64 Posts
    Global Posts
    79 Global Posts
    #546  
    After updating to 1.12 I get sort of a loop when I do a soft reset like it is trying to load the update but reports it is updated. Using FileZ I noticed that the AAAChecker files are still on the phone (and in my backup folder). Are they supposed to be there or should they have been removed after the update? I'm thinking that may be causing the loop. Thoughts?
  7. F1Turbo's Avatar
    Posts
    171 Posts
    Global Posts
    172 Global Posts
    #547  
    I've tried to do this update about 5-10 times with no luck. I'm using the "evilghost" method listed earlier, doing a hard reset before trying to do the update to a dummy account.

    When it gets to the "updating Treo" part on the handheld, nothing (productive) happens. Progress bar show zero progress, even when left alone for 30-60 minutes. A couple of times it's done a soft reset itself, a couple of times it's given me "general error 0X10060380."

    Does anyone have any ideas on what I can do to fix this?

    Thanks!
  8. #548  
    Quote Originally Posted by Casey Cheung
    I have a problem. After the 1.12 update, my Phone Speed Dial *Quick Key* function no longer works. For example, I have the "r" (number 2) key programmed to speed dial my home number. When I press and hold the "r" key, nothing works, except to dial #2. Previously with the old 1.08 update, the Quick Key function would dial my home number correctly.

    Anybody else experience this? By the way, I posted this same question in a different thread by mistake with no reply, so I'm re-posting here.

    Thanks, CC.
    I'm having the same problem but thought it was a conflict with Butler. My Quick Keys work sporadically.
  9. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #549  
    I am using butler 3.0 with no problems!?
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  10. #550  
    Quote Originally Posted by Kash76
    I am using butler 3.0 with no problems!?
    Kash, I thought you were supposed to break this story?

    You had the scoop on the SprintPCS 1.08 update.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  11. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #551  
    I said that it would be here by month end didn't I? I didn't get any warning this time
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  12. #552  
    I've tried and tried, but no luck. My Phone Quick Key speed dial simply no longer works anymore. What does work is when I scroll down to highlight my home number, and press enter to dial. But I want my Quick Key to work again, because it's faster.

    When I updated to version 1.12, I followed PalmOne's instructions to the letter.
  13. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #553  
    So I just installed the update. Followed the instructions to a "T":

    http://www.palmone.com/us/support/do...tml#installmac

    step 12 says: "If the update was successful, your smartphone's Software version number will be Treo650-1.13-SPCS"


    Okay, well I checked (hit Phone/Send, pressed menu, from options, select phone Info) and got "Treo650-1.12-SPCS"

    (which makes sense... as that's the version number I downloaded.)


    So is this just a lame typo? Telling me to confirm I have the latest version, but they're mentioning the WRONG NUMBER to look for?
  14. #554  
    This is from the PalmOne website below:

    13. If the update was successful, your smartphone's Software version number will be Treo650-1.XX-SPCS (how to check).
  15. #555  
    Quote Originally Posted by Fofer
    So I just installed the update. Followed the instructions to a "T":

    http://www.palmone.com/us/support/do...tml#installmac

    step 12 says: "If the update was successful, your smartphone's Software version number will be Treo650-1.13-SPCS"


    Okay, well I checked (hit Phone/Send, pressed menu, from options, select phone Info) and got "Treo650-1.12-SPCS"

    (which makes sense... as that's the version number I downloaded.)


    So is this just a lame typo? Telling me to confirm I have the latest version, but they're mentioning the WRONG NUMBER to look for?
    Has got to be a Typo..........mine says "Treo650-1.12-SPCS"
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  16. arielmt's Avatar
    Posts
    73 Posts
    Global Posts
    74 Global Posts
    #556  
    Do you have the new options?
    Did you have a custom ROM before the upgrade?
    Did you follow the standard or alternate (hard reset) procedure to upgrade?
    Anything else "non-standard" about your phone?
    - Yes.
    - Yes, Shadowmite's 1.08 #3.
    - PalmOne's instructions for users with less than 11mb free.
    - Not really, just a load of third party apps.

    Spent a little time before starting and emptied Blazer cache, dumped SMS messages I didn't want, cleared out Versamail inbox/sent/trash folders for 6 profiles. Used NorthGlide Systems Cleanup app to delete all unsaved preferences.

    Did a soft reset, HotSync and a fresh backup with BackupBuddyVFS. At this point 7.1mb free.

    Hard reset. Update process as directed. Re-synced all my stuff back, and then restored using BackupBuddy so that I'd get all my preferences and settings back completely since HotSync didn't do it.

    Now 7.5mb free, but probably due to the 'trade' in apps. Shadowmite's ROM had eliminated Real Player, Get BC, Download and QuickTour but all are back now. I lost NotePad and VoiceMemo in the process but have since picked them up again elsewhere on this board.

    I haven't noticed that dialing is too much faster but am otherwise pleased with the improvements. Also, as discussed elsewhere in this board, I have a bit of a concern about the battery as it wasn't quite at 100% when I updated and I did notice it seemed to drain faster since. I've since turned off discoverability and IR and will see what happens.
  17. #557  
    Quote Originally Posted by Casey Cheung
    I've tried and tried, but no luck. My Phone Quick Key speed dial simply no longer works anymore. What does work is when I scroll down to highlight my home number, and press enter to dial. But I want my Quick Key to work again, because it's faster.

    When I updated to version 1.12, I followed PalmOne's instructions to the letter.
    Mine works perfectly. HotSync restored everything as it was before the update.
  18. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
    #558  
    Just finished the update, installed perfectly, not a problem.. All data back as it was...

    Definitely hepled with the delay dialing issue... Was worth the update just for that feature....

    Nice.....
    Former I-500, Treo 600
    Former 650 User !
    Former 700p
    Now 755P
    *All Sprint*
  19. F1Turbo's Avatar
    Posts
    171 Posts
    Global Posts
    172 Global Posts
    #559  
    I guess mine is dead, Treo 650 #2 RIP.

    Local Sprint Store gave me a new one. Firmware is 1.08.

    I went to the F1 (non) Race this weekend in Indy, and Sunday night my Treo couldn't connect to the network. I was hoping a hard reset and firmware update would take care of the problem, but, no. I'm happy about getting a replacement while I waited though.
  20. #560  
    Had problems with my install at first. Got the endless install/reset loop. So I did a hard reset, renamed my Palm folder on the computer. Installed the update again using my normal ID (so it created a new folder with that name) and then restored from SD card with BackupBuddy. All worked wonderfully after that.

    As others have said the dialing delay problem is now "solved" as, regardless of how long it is actually taking to connect the call, the "Dialing" screen pops up instantly, and that was the real problem, not knowing if you had hit the button or not.

    Have not noticed any huge difference in volume, but I was using VolumeCare prior to jack everything up. Battery drain does not seem to be a problem, but I did go in and make sure BT and IR were turned off totally, and Im still using KBlightsoff to keep keyboard off most of the time.

Posting Permissions