Page 24 of 32 FirstFirst ... 141920212223242526272829 ... LastLast
Results 461 to 480 of 621
  1. #461  
    Quote Originally Posted by TheTreoGuy
    Not on my Sprint Treo 650 it doesn't.
    My Sprint 650 does.
    I wonder why the discrepancies with updated features?
  2. #462  
    Quote Originally Posted by domer
    I experienced approx. 10 resets yesterday while attempting to use Chattermail, the phone, and some other random occurances. I installed the udate yesterday morning. I did however gain a couple megs of space which is great and MUCH faster dialing time from contacts db . But why the resets . I installed the update via a "dummy" user profile, and then restored to my actual user profile. Any thoughts?
    You might want to get the latest ChatterEmail beta. There has been some report of issues on the latest firrmware that are addressed in 1.0.7.xxx
  3. #463  
    I had the same problem, when connecting to the internet, I get connecting to 'unknown'. If I remember correctly it said connecting to Sprint PCS Vision.

    Did you get a fix, I worked with them on the phone and they did not have any ideas.

    If you got it fix, would you mind letting me know what you did.

    Please reach me either here or at rlanza1054@aol.com

    Thanks

    My last resort was to go into the store and have them look at it.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  4. #464  
    Quote Originally Posted by KAOSWLF
    Dude, I just went into preferences/personal/buttons and changed it so the side button activates PTunes... I'm sure you can do this with any application. Try it out. Realplayer annoys me too, but I just don't use it and ignore it...
    I already know you can assign the button to any of the apps listed. That is not what I am trying to regain. In 1.12, if you assigned the side button to McPhling, instead of launching a list of applications to choose from (the launcher--it's kinda like a DA) it launches McPhling's configuration window.

    When you use a custom ROM (v1.08) in which the default app for the side button is removed (#3 removes RealPlayer) then the options for the side button in Pref->Buttons includes -unassigned-, and it is also the default. This allows other apps such as Butler control of the hold_side button feature.

    I have asked Butler developer if he can set Prefs->Buttons-> hold side to -unassigned- in his app since he is already assigning control of the volume up/down to scroll/switchapps in non-phone apps.
  5. #465  
    Quote Originally Posted by rlanza1054
    I had the same problem, when connecting to the internet, I get connecting to 'unknown'. If I remember correctly it said connecting to Sprint PCS Vision.

    Did you get a fix, I worked with them on the phone and they did not have any ideas.

    If you got it fix, would you mind letting me know what you did.

    Please reach me either here or at rlanza1054@aol.com

    Thanks

    My last resort was to go into the store and have them look at it.

    I already posted how to fix this, you need to go back and read.

    Basically you need to have vision reprovisioned.
  6. #466  
    Quote Originally Posted by rlanza1054
    I had the same problem, when connecting to the internet, I get connecting to 'unknown'. If I remember correctly it said connecting to Sprint PCS Vision.

    Did you get a fix, I worked with them on the phone and they did not have any ideas.

    If you got it fix, would you mind letting me know what you did.
    See this post. http://discussion.treocentral.com/sh...ad.php?t=87703
  7. jrider's Avatar
    Posts
    93 Posts
    Global Posts
    95 Global Posts
    #467  
    I don't know if anyone said this yet (this thread is getting long!!!), but I've noticed after the update when you get an SMS message from an unknown source it now says "No Caller ID" in the "From". With the older version of the ROM it would say "Unknown". I know it's a stupid little difference, but I thought I'd point it out .
  8. #468  
    My Treo 650 update to 1.12 and syncing with my PowerBook (Mac 10.3.9) went smoothly. Everything restored from backup.

    While digitally roaming earlier today, I think I may have seen the mysterious 1x in the upper status/icon bar. I'll keep looking for it to reappear. Perhaps it appears when roaming?

    Thanks for all the posts here about the update. Some of the tips have been monumentally helpful.

    - Michael
    1GHz Titanium PowerBook G4 | 1GB RAM | 40GB Hard Drive | SuperDrive Upgrade | OS 10.3.9 | Sprint Treo 650 | www.andaluciamusic.com
  9. #469  
    Quote Originally Posted by jrider
    I don't know if anyone said this yet (this thread is getting long!!!), but I've noticed after the update when you get an SMS message from an unknown source it now says "No Caller ID" in the "From". With the older version of the ROM it would say "Unknown". I know it's a stupid little difference, but I thought I'd point it out .
    Newbie, NEWBIE!!!

    Let the flaming begin!!!

    Just kidding, welcome, WELCOME!!!
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  10. #470  
    After installing 1.12, my Directory Assistant (DA) application no longer works. I get nothing but error messages. It worked just fine with the 1.08 update. Anyone have the same experience? Any fix for this?

    I just realized how huuuuge Docs To Go is. I bought the Premium Edition for $50, and it takes up 4,700 KB when I installed everything! Slideshow alone was 1,000 KB !! I was able to reinstall DTG Premium without any problem.

    I've also noticed that my keyboard lights seem to act funny in lighting up when it shouldn't. I have mLights activated to turn off the keyboard light at all times, but I think the new 1.12 update is slightly interferring with mLights.

    In the internet Bookmarks menu, I noticed that "Google" search was preinstalled, and that there is NO way to delete this item. The preinstalled "Google" item has no provision to delete, because the normal delete box does not appear for this item...very weird!

    It does appear that overall, my Treo 650 is a little bit more snappy in response for the phone application and internet browsing application. I did have a couple immediate soft resets when browsing some websites, which was strange.

    As for memory increase, my guess is that it's either no change, or possibly maybe a small increase, but I don't know for sure.

    I also tested my PdaNet to make sure it still works with my laptop for internet connection...I'm happy to say it works fine.
  11. #471  
    Quote Originally Posted by evilghost
    If anyone else finds it annoying please speak up so I don't get pooped on for being insensitive. If there's an ignore feature, I'd love to add scandalex. The post quality is absolute zero, coupled with the excessive binge/vomit-posting.
    Yes. I return to this post after leaving it Friday evening at work and I have to scroll through pages and pages of the bloat.

    I don't think there's anything wrong with replying to peoples' posts but I'm with Ghost, read, compose thoughts, then compose just one post......

    Nothing but LOVE!
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  12. #472  
    Quote Originally Posted by Casey Cheung
    After installing 1.12, my Directory Assistant (DA) application no longer works. I get nothing but error messages. It worked just fine with the 1.08 update. Anyone have the same experience? Any fix for this?
    Just did a quick Biz lookup, no problems.

    Quote Originally Posted by Casey Cheung
    I just realized how huuuuge Docs To Go is. I bought the Premium Edition for $50, and it takes up 4,700 KB when I installed everything! Slideshow alone was 1,000 KB !! I was able to reinstall DTG Premium without any problem.
    Are you using the Tech Tool?
    http://support.dataviz.com/support.srch?docid=13105
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  13. #473  
    I have noticed that sending pictures is considerably faster post-1.12 update. Any reason why this would be the case?
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  14. #474  
    Quote Originally Posted by Casey Cheung
    In the internet Bookmarks menu, I noticed that "Google" search was preinstalled, and that there is NO way to delete this item. The preinstalled "Google" item has no provision to delete, because the normal delete box does not appear for this item...very weird!
    use filez to locate and delete the preinstalled google, or favorite buttons also.
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  15. #475  
    Insertion, thanks for the link to Techs Tool. I may have to consider using this.
  16. #476  
    Quote Originally Posted by Casey Cheung
    Insertion, thanks for the link to Techs Tool. I may have to consider using this.
    I would strongly consider it, I saved 4-5 MB of internal memory.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  17. #477  
    Quote Originally Posted by Franko515
    use filez to locate and delete the preinstalled google, or favorite buttons also.
    Run FileZ
    locate Blazer Bookmarks and select
    from the Menu click Edit
    You will then see a box on the the left with numbers (Starting with 0)
    These are your bookmarks. You can select any, and click View. From the gobbledygook, (this is a hardcore tech-term, I can't explain it's meaning, it would take far too long for most to comprehend) you'll find which bookmark this represents. Once you find Google, delete it. I've done this for the P1Portal as well.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  18. #478  
    Quote Originally Posted by frankthetoad
    I have noticed that sending pictures is considerably faster post-1.12 update. Any reason why this would be the case?
    Weird. Now that you mention it, it IS faster.
    Go here if you're tired of being .
    It'll be fun.
  19.    #479  
    Quote Originally Posted by Casey Cheung
    After installing 1.12, my Directory Assistant (DA) application no longer works. I get nothing but error messages. It worked just fine with the 1.08 update. Anyone have the same experience? Any fix for this?
    It is working fine for me...did you try deleting DA and then reinstalling it? I know that my DA has become corrupt in the past and was easily fixed by deleting and reinstalling.
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  20. #480  
    Quote Originally Posted by TheTreoGuy
    Not on my Sprint Treo 650 it doesn't.
    Hi TreoGuy, I think it works only when the person calling you has an unblocked caller ID.

    I tried calling my Sprint Treo from both a blocked and unblocked calling ID; only the unblocked one produced a Missed Call window with the Call Back and Send SMS buttons. Try it!

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.

Posting Permissions