Page 18 of 32 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 621
  1. #341  
    oops I meant insertion...
  2. #342  
    Quote Originally Posted by ImportsCRX
    not sure if someone mentioned it before, but why is the option to allow wake up in bluetooth gone?
    It is always now on and no way to close it
  3. #343  
    Quote Originally Posted by DDMTREO
    Does the new update fix the time problem?
    yes.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  4. #344  
    Before doing any firmware upgrade, I go to the pics and videos appliaction, make sure no picutre is selected then press menu, copy to card, and select all. Then after I do the upgrade I select them off the card and copy them back the same way.
    I haven't been able to do upgrades without losing pictures with the Palmone suggested method.
  5. #345  
    something about this update bollixed my SD card -- first symptom was that LauncherX would cause a reboot. I replaced the hacked one with the original, still caused a soft reset. (fortunately I keep Applications on one of the phone buttons, so I can always get back to it.) but I noticed that when the SD card was not inserted, everything would work well -- and when I used the native Applications screen, I'd get a soft reset whenever I tried to access my SD card. (maybe this was related to the looping problem a few are having?)

    so, I copied everything out of the SD card and reformatted it. next hangup was trying to reinstall TomTom to the card, because it kept choking on the same wired conduit. at 3AM last night, I finally gave up -- and this morning I was on the phone to TomTom who put me through the drill of deleting PalmDesktop from my Windoze box for the sake of reinstallation. another hour or two spent moving applications and eBooks back onto the card, and I'm ready to go again.

    fwiw, that 1MB SD was pretty full -- 3/4s with TomTom maps (from a long road trip from NY-Mississippi and back) plus many apps, plus long sets of notes and writings etc. I think it was around 88% full.

    also it would seem that I owe the BackupMan folks an apology, since I sort of tore them a new one a few months ago out of frustration when they put the blame for BuM's instability on the Treo: I just ran it, and the backup completed successfully without forcing a soft reset.

    and to TribeFan144: I am on W98, and while I had problems I doubt that was the reason.
  6. #346  
    Quote Originally Posted by Casey Cheung
    With the new 1.12 upgrade, does VersaMail correctly check for new email periodically on a scheduled basis? With the 1.08 upgrade, my VersaMail always, always, always gave me error messages when trying to check for new mail on a scheduled basis. This is why I gave up on using VersaMail in favor of SnapperMail, which does correctly check for new mail on a scheduled basis without errors.
    I had this problem as well. However, it was working. Sometimes it would run the auto-check and give me 2 different alerts....one for a failure and one for new e-mail. I'd look and have two different messages. No matter what, on the hour I had a failure for the "Default account" but when there was mail in my real account it really worked. When I went to checks every 30 minutes, I still only got the error on the hour....weird. I attributed it to the weird way I picked and chose what prefs and DBs to restore after my 1.08 upgrade.

    SO, this round I decided to do a fresh install, installing one app at a time and making sure I had the latest versions of everything. It all works like a champ now and the Versamail error is GONE! I have to say though, despite the errors I was getting in Versamail (which I still think I caused by my screwy restore) it still worked fine in 1.08.
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  7. #347  
    Quote:
    Originally Posted by DDMTREO
    Does the new update fix the time problem?


    Quote Originally Posted by pda_jedi
    yes.
    Great one more reason to not have to take out a mortgage to buy TreoAlarm and use it to update your time.

  8.    #348  
    Did anyone else notice that the PRL got updated to 10028 in this latest firmware upgrade?

    I know for a fact I was at 25 or 26 (was there a 26?...I recall Sprint skipping one) and now my PRL is showing 10028.

    Very impressive that PalmOne/Sprint would include the latest PRL in the patch...if in fact that's correct.
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  9. #349  
    Quote Originally Posted by rjmoose
    Did anyone else notice that the PRL got updated to 10028 in this latest firmware upgrade?

    I know for a fact I was at 25 or 26 (was there a 26?...I recall Sprint skipping one) and now my PRL is showing 10028.

    Very impressive that PalmOne/Sprint would include the latest PRL in the patch...if in fact that's correct.
    yep
  10. #350  
    Quote Originally Posted by rjmoose
    Did anyone else notice that the PRL got updated to 10028 in this latest firmware upgrade?

    I know for a fact I was at 25 or 26 (was there a 26?...I recall Sprint skipping one) and now my PRL is showing 10028.

    Very impressive that PalmOne/Sprint would include the latest PRL in the patch...if in fact that's correct.
    They did that with 1.08 as well.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  11.    #351  
    Wow...I did not notice that in the 1.08 patch.

    The more I use my 650 post 1.12 patch, the more I am actually impressed with PalmOne/Sprint.

    They actually didn't screw this patch up......so far
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  12. #352  
    Quote Originally Posted by rjmoose
    Wow...I did not notice that in the 1.08 patch.

    The more I use my 650 post 1.12 patch, the more I am actually impressed with PalmOne/Sprint.

    They actually didn't screw this patch up......so far
    You may have already had the latest PRL when you flashed 1.08. I didn't, but was up to date afterwards, just like now.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  13. #353  
    Quote Originally Posted by treo2die4
    I did have to reflash back to a basic 1.08 ROM from a Custom ROM before I could get the update to complete.

    Without reflashing, I got a constant reset following the hot-sync to move the 1.12 files to the Treo.

    Once I reflashed to a basic 1.08 problem was solved - must have been something in my Custom ROM that wasn't playing nicely...

    This happens (normally) because the newer ROM is looking to replace/modify the existing rom, it is not expecting customized ROMs. I think thats why I was so surprised when some people with custom roms said it wasnt necessary to revert. Glad everything worked out for you.

    ~ ScandaLous ~
  14. #354  
    Quote Originally Posted by treo2die4
    Lower right hand corner of ZL file manager you'll see a drop down - make sure it says ROM
    Thanks.... I found it; didnt scroll down to look for BT, was looking for Bluetooth (the whole word).
    ~ ScandaLous ~
  15. #355  
    Quote Originally Posted by reverendrhino
    scandalex, I sure will! A pint for ALL the lucky downloaders of the 1.12 version, I will drink.
    LMAO Rev....thats a lot of drinking! (mental note.....have AA get in touch with Rev).
    ~ ScandaLous ~
  16. #356  
    Quote Originally Posted by scandalex

    This happens (normally) because the newer ROM is looking to replace/modify the existing rom, it is not expecting customized ROMs. I think thats why I was so surprised when some people with custom roms said it wasnt necessary to revert.

    My Monkey powers allow me to accomplish things you mere humans can only dream of!!

    AHAHAHAHAHA!!!!
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  17. #357  
    Quote Originally Posted by peaches
    Here's something new.. Anyone else have this?
    http://www.lannie.org/stuff/images/1x.bmp
    I dont have the red arrow or people kissing on my Treo. Does this mean I have to do the updater again?
    ~ ScandaLous ~
  18. #358  
    Quote Originally Posted by Insertion
    whoops...
    LMAOOOOOOO (tears).....Insertion, how many MEN you know named PEACHES?
    ~ ScandaLous ~
  19. #359  
    Quote Originally Posted by scandalex

    LMAOOOOOOO (tears).....Insertion, how many MEN you know named PEACHES?
    We live in California. You should know as well as anyone here, it's not out of the realm of possibility

    That and the fact that I don't always pay attention to screen names
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  20. #360  
    Quote Originally Posted by peaches
    One bar of signal is a usual occurence in the signal eating house of death where I live..
    I'm also in PA and my signal strength has always been great in/out doors.
    ~ ScandaLous ~

Posting Permissions