Page 12 of 32 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 621
  1. #221  
    MR. GHOST...

    I'm using your steps to do the 1.12 upgrade. When I get to step 5) it does NOT prompt me to select the hotsync user. I'm quite sure I've followed steps 1) - 4) correctly.

    any ideas?
  2. #222  
    THought I would post my experience:
    Had a 1.08 custom rom based off of Shadowmites work. here is a brief breakdown of what I did:
    1. updated all my apps to latest version (docs to go expecialy as noted by palm)
    2. backed up via tealbackup and backup buddy (cant back up enough.
    3. backed up my sd card via card export to my hard drive
    4. used shadows restore procedure to revert to the original nov 2004 rom!!
    5. updated to 1.08 via the sprint update
    6. updated to 1.12 via sprint update instructions.
    7. restored all my apps via backup buddy (better of the 2 IMO)
    8. went from 7.1 to 10.1 of free space, but that is most likely due to cleaning up temp files for blazer,biz con.

    Anyone else notice the typo in the palm alt instructions:

    If the update was successful, your smartphone's Software version number will be Treo650-1.13-SPR (how to check).
  3. #223  
    Quote Originally Posted by reverendrhino
    jamespaulritter, you will love the label, it brewed by Stone Brewery in San Diego Ca. with a 7.2%, & on Holidays a Double ******* is released with a 12%! Great for the Holidays! New Treo? A great beer! That's all I need....
    Wholy cr@p 7.2,,,,12,,,,We drink 3.2 out here in Kansas
  4. #224  
    Quote Originally Posted by evilghost
    That does explain all the kissing pictures. It's bad enough you women can't generate your own body heat, but now it's suck-face time too?

    I don't have that 1x icon like you do. Anything to do with appointments or calendar items? Can you click it?
    Actually, my husband had the pic as his avatar before I did.

    Nope, has nothing to do with appts or calendar. It's also not clickable.

    I had checked to see if it goes away when I'm not connected to vision, but nope, it stayed. So I have no clue. If anyone else uses skinner, I hope they'll be able to post their findings.
  5. #225  
    Quote Originally Posted by Treocracy
    MR. GHOST...

    I'm using your steps to do the 1.12 upgrade. When I get to step 5) it does NOT prompt me to select the hotsync user. I'm quite sure I've followed steps 1) - 4) correctly.

    any ideas?
    You can call me Mr. Evil G. Host, III

    Did you do a hard-reset as defined in Step #2? A hard reset is different than a soft-reset (poking the stylus into the reset switch).
  6. #226  
    Quote Originally Posted by peaches
    Actually, my husband had the pic as his avatar before I did.

    Nope, has nothing to do with appts or calendar. It's also not clickable.

    I had checked to see if it goes away when I'm not connected to vision, but nope, it stayed. So I have no clue. If anyone else uses skinner, I hope they'll be able to post their findings.
    I believe its a network icon (1xRTT) . I haven't seen it on a Sprint phone in at least a year though.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  7. #227  
    Yeah, I figure it's either for 1xRTT or for the zoom level on the pic. Prob the former.
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  8. #228  
    that's what I was guessing, but it's just odd that it's there now and wasn't before.
  9. #229  
    Quote Originally Posted by Insertion
    Wow! No...so does anyone know what that red arrow is for??
    LOL
  10. #230  
    On another note: Did anyone loose there button prefs and home page in blazer?
  11. #231  
    Quote Originally Posted by peaches
    that's what I was guessing, but it's just odd that it's there now and wasn't before.
    I would agree it's odd. I know my old VZW 600 used the 1x indicator, and wouldn't doubt the 650's do as well. But like I said, I haven't seen it on s Sprint phone in quite some time.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  12. #232  
    Quote Originally Posted by evilghost
    You can call me Mr. Evil G. Host, III

    Did you do a hard-reset as defined in Step #2? A hard reset is different than a soft-reset (poking the stylus into the reset switch).

    No - you're right - I read but I did not "understand".
  13. #233  
    ok, quick question:

    here is what I did: I followed evilghost's instruction but at the end after it restore everything from the backup folder, I actually did another restore with Backupman. Was that wrong or ...?

    also another question: let's say that I do a hard reset now and I wanna backup only with Backupman from my SD card. How would I do that? I'm assuming when I hard reset it, the backupman icon in the launcher is gone, so how am I gonna restore the device if the backup file it's on the SD card?
  14. #234  
    Quote Originally Posted by horatiub
    ok, quick question:

    here is what I did: I followed evilghost's instruction but at the end after it restore everything from the backup folder, I actually did another restore with Backupman. Was that wrong or ...?

    also another question: let's say that I do a hard reset now and I wanna backup only with Backupman from my SD card. How would I do that? I'm assuming when I hard reset it, the backupman icon in the launcher is gone, so how am I gonna restore the device if the backup file it's on the SD card?
    If you click on BackupMan on the SD card, it asks you if you want to copy it to your phone in order to be able to restore.
  15. #235  
    evilghost....you're my new favorite resident expert, so I ask you this- any reason why I should be experiencing a larger lag time in switching apps with ZLauncher. I added DBCacheTool way back when, and I noticed you said this may be causing some delays earlier in this thread......any thoughts?
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  16. #236  
    After the upgrade, I am getting a black "key" (like for a door) on the bottom right corner of the screen.

    Also the "home" button doesn't work when this shows and the screen shuts off. Seems to be ok after reset.

    Any ideas?
  17. #237  
    Quote Originally Posted by acampa01
    On another note: Did anyone loose there button prefs and home page in blazer?
    I did lose button prefs and ringtones. The ringtones were copied over on the Hotsync, but I had to re-select them on the Tones section of Sound Prefs.
  18. #238  
    Quote Originally Posted by frankthetoad
    evilghost....you're my new favorite resident expert, so I ask you this- any reason why I should be experiencing a larger lag time in switching apps with ZLauncher. I added DBCacheTool way back when, and I noticed you said this may be causing some delays earlier in this thread......any thoughts?
    Hmm. I actually meant DBCacheTool made things run faster with 1.12 than with 1.08, not slowing it down. Weird that you're having that issue. I don't use ZLauncher though so I don't know. Is your DBCacheTool settings configured like mine? (See DBCache Tool thread for my post/picture of settings).
  19. #239  
    Quote Originally Posted by frankthetoad
    evilghost....you're my new favorite resident expert, so I ask you this- any reason why I should be experiencing a larger lag time in switching apps with ZLauncher. I added DBCacheTool way back when, and I noticed you said this may be causing some delays earlier in this thread......any thoughts?
    I noticed the same issue with ZL - in my unit it was caused by the new Bluetooth plugin. When I deleted it, the lag went away.
  20. #240  
    Quote Originally Posted by burnout
    I am experiencing zero lag time with my Scala 500. Still crackles and sounds like garbage unless I'm 1/2 foot away from the phone, but a definite improvement.
    Lag is pretty much gone for me too.
    Sound quality is significantly better however, nice surprise.

Posting Permissions