Results 1 to 3 of 3
  1.    #1  
    I searched the forums and could find any info on this. I am trying to turn off the sounds that are initiated when the phone service is turned off or turned on (when the VZW splash screen pops up). Manual toggle switch will not solve the problem because I am using TreoGuard to turn off the phone at night and turn it on in the morning. I do not want to be woken up by these actions.
  2. #2  
    Quote Originally Posted by NewYorker545
    I searched the forums and could find any info on this. I am trying to turn off the sounds that are initiated when the phone service is turned off or turned on (when the VZW splash screen pops up). Manual toggle switch will not solve the problem because I am using TreoGuard to turn off the phone at night and turn it on in the morning. I do not want to be woken up by these actions.
    The only option I have found is in the applications menu go to "Sounds" once it opens in the drop down list nest to "Application" drop down to "General" and turn "System" sound to off. This will effect your keyboard and stylus along with the Splash Screen when it turns on and off. All other sounds should remain to their individual settings.
    Good Luck
  3.    #3  
    Thanks. I was trying to find a solution without turning off the System sounds to "Off". I guess there is no way to just turn off the sounds associated with the splash screens.

Posting Permissions