Results 1 to 3 of 3
  1.    #1  
    I have the VZW 650 and am trying to get the autoconnect feature to work with a HS 850. I was told that I need to enable the "allow wakeup" feature on the treo.

    I was told it was in Bluetooth Options, but when i go there, i only have the choice to go disable cache or about bluetooth.

    Where am i going wrong? Even the VZW manual refers to this "allow wakeup" feature with bluetooth....
  2. #2  
    See other threads in the bluetooth forums. HS850 will "work" with the 650 but the auto-connect on outoing or incoming calls was broken by the Sprint 1.08 updater... all of these updates were pre-applied to the VZW version prior to release, so it's reasonable to assume the same applies to this phone. Many have struggled in vain to no avail and it appears that no combination of settings changes this. Bummer for those of us who loved this headset!
  3.    #3  
    So do you know if another headset will work autoconnect with the 650 ( if so, recommendations?), or if another update will fix the problem, or if it just won't work period. Did it USED to work on the sprint 650 and an update broke it? Thats odd.
    thanks

Posting Permissions