Results 1 to 9 of 9
  1. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
       #1  
    I just activated a Treo 600 on my wifes Verizon prepaid account. The rep. was very hesitant to activate it though, saying that it is going to try and connect to the internet and use her minutes. I searched through the posts here, and didn't see anything specifically relating to prepaid. I was under the impression that you can't access the internet with prepaid. Is there any iron-clad way to ensure the Treo will not try and make data calls? She is never going to use data on the phone. Is there a way to completely shut it off for good on the phone side? Thanks.
  2. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
       #2  
    So nobody knows of a way to completely turn off internet connecting? I didn't see a way that I could just remove the settings to ensure that it can't connect. Am I missing something?
  3. #3  
    it can be done - waiting for the T650 before i join the treo crowd - a good friend of mine got a T600 and uses it just as a PDA organizer and a phone (i.e. he never checks the internet), had the same concern, and was able to turn off all access to data.
  4. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
       #4  
    Do you know if it was a setting/program on the phone, or an option on his Verizon plan he turned off?
  5. #5  
    Leave prefs set to warn you before getting on Internet
    Go into Prefs -> Network and then Service -> New and make a fake network setting.
    You can also get Battery+(?) to auto-disconnect.
    Don't install Verizon's wireless sync on the phone.
  6. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
       #6  
    Yeah, I finally just figured out how to add a new connection, and setup a fake one without any number to dial or username/password. And if I have the fake one selected as the Service in the Network settings, it will be the default connection (and therefore not actually connect), correct? Sorry for my lack of knowledge here. I have been a WM man for three years now after my brief two month affair with Palm, and it is a completely different world.
  7. #7  
    yes, selected network should be the default one.
  8. Entropy's Avatar
    Posts
    97 Posts
    Global Posts
    157 Global Posts
    #8  
    Note that there are certain situations that will override the defaults.

    1) If you start Blazer when wireless mode is off, it will ask you if you want to turn wireless mode on. If you click Yes, it will turn on wireless mode and then connect to the 1x network without prompting, even if you specifically have it set to prompt before data connections. (I've had Verichat do this also, although it will connect to the default network without prompting instead of the 1X network.)

    2) If you receive an MMS message, it will cause the phone to connect to the 1X data network no matter what the default is if you have automatic collection of MMS messages enabled. This is the default on Verizon T600s, go into the SMS app, look through the prefs, and disable automatic collection.
  9. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
       #9  
    Well, I don't anticipate either of those situations ever happening. I have told my wife to never use the browser, and I don't think I or her have EVER received a MMS. It is still working great so far after two days.

Posting Permissions