Results 1 to 4 of 4
  1.    #1  
    Hi,
    I am getting very poor data services today. I can make and receive phone calls, and can connect to Vision, but Blazer/web surfing does not work at all, and Versamail times out 3/4 of the time (though I do get messages if I keep trying).

    I tried soft resets, turning phone on and off, etc., without luck. I did install Verichat yesterday... I also updated the ROM with the 1.08 patch from PalmOne's website a few days ago. Things seemed to work fine after each of these activities.

    Anyone else experiencing anything similar? I am in midtown New York (Times Square/Rock. Center). I am about to go down to Soho, maybe reception will be better down there? But it doesn't seem to be a reception issue, as I can get/receive calls, and can get onto Vision. Almost more a DNS issue...

    help (I need my data, dammit).
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  2. CRSO's Avatar
    Posts
    70 Posts
    Global Posts
    151 Global Posts
    #2  
    Quote Originally Posted by ka1
    Hi,
    I am getting very poor data services today. I can make and receive phone calls, and can connect to Vision, but Blazer/web surfing does not work at all, and Versamail times out 3/4 of the time (though I do get messages if I keep trying).

    I tried soft resets, turning phone on and off, etc., without luck. I did install Verichat yesterday... I also updated the ROM with the 1.08 patch from PalmOne's website a few days ago. Things seemed to work fine after each of these activities.

    Anyone else experiencing anything similar? I am in midtown New York (Times Square/Rock. Center). I am about to go down to Soho, maybe reception will be better down there? But it doesn't seem to be a reception issue, as I can get/receive calls, and can get onto Vision. Almost more a DNS issue...

    help (I need my data, dammit).
    I'm in Midtown South (27th & 6th) and not a problem here. I'm not too far from you. I updated the ROM yesterday.

    I did hear they had network data outages yesterday though...
  3. ojai00's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #3  
    I'm having problems getting my Sprint mail through Versamail. Just tried browsing through Xiino and having problems with that as well.
  4. #4  
    I'm in Georgia and my extreme lag started last night. It is crawling.

Posting Permissions