Results 1 to 7 of 7
  1.    #1  
    Yesterday my number port from Nextel to Sprint took effect and the only text messages I recieve or from other Sprint phones... no nextel, t-mobile, etc... they all recieve messages I send but when they reply back... nothing. Anyone have any idea of what I can do to fix this. Thanks for the help, it is appreciated.
  2. #2  
    call customer service and explain that to them, they will forward you to the proper department in tech support. sometimes it would require you to leave your phone for a few hours at a sprint store though... but you have to call them to find out
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  3.    #3  
    As soon as it opens today I was planning on it. I have read that it is due to the port and should work its out but I just want to make sure that nothing is messed up on sprints end and could be fixed easily. Thanks for the reply.
  4. CRSO's Avatar
    Posts
    70 Posts
    Global Posts
    151 Global Posts
    #4  
    Quote Originally Posted by Bad Ash
    As soon as it opens today I was planning on it. I have read that it is due to the port and should work its out but I just want to make sure that nothing is messed up on sprints end and could be fixed easily. Thanks for the reply.
    Nothing is messed up with the phone (most likely). I did the same thing and the SAME thing happened.

    When you sign up, your phone needs to be set up for PCS Vision which can take up to 24 hours (so the tech said)... I can send but not receive. Hopefully by tonight at 730PM, I'll receive something.
  5.    #5  
    Yeah, actually after I started this thread this morning I actually recieved a text message from a Nextel phone... so it looks like it is finally kicking in. Hope it does the same for you soon.
  6. CRSO's Avatar
    Posts
    70 Posts
    Global Posts
    151 Global Posts
    #6  
    nope, I am pissed and frustrated. I can't receive messages STILL. They screwed up the provisioning somehow....

    Well, sprint sucks also
  7. CRSO's Avatar
    Posts
    70 Posts
    Global Posts
    151 Global Posts
    #7  
    update:

    Well, I actually got a tier 2 tech that knew what he was doing. Something was corrupted in the vision provisioning. He cleared the services and reapplied them to my account. I receive messages flawlessly.

Posting Permissions