Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1.    #21  
    Quote Originally Posted by Dewey134
    Yup,,,,the phone is definitely dialing out faster now, no more 2-3 second delay.. Excellent.

    Question, where can I check to see that I have the 1.08 update on the 650. Thanks
    go to the phone application

    select

    menu/info
  2. #22  
    And your PRL will now be 10026
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3.    #23  
    Quote Originally Posted by Insertion
    And your PRL will now be 10026
    mine already was
  4. #24  
    i havent verizonized my treo 650 yet
    i guess im safe to do it?

    any input?
  5. #25  
    Ok, how did you guys get the 11 mb of space required for the Update? Did you move files (pics) off to the card, delete files, etc.

    Right now I have 4 mb of space.

    Thanks
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  6. #26  
    I did a hard reset. Then I performed a hotsync (outside the updater app) and established the new hotsync id "temp1" I then updated this ID using the updater. Then I restored the device from my normal hotsync id. And that was that.

    I had numerous crashes trying to sync the updater file.
  7. #27  
    Quote Originally Posted by GeekyMom
    Ok, how did you guys get the 11 mb of space required for the Update? Did you move files (pics) off to the card, delete files, etc.

    Right now I have 4 mb of space.

    Thanks
    I'm a PowerRun user so I moved a bunch of stuff to the card with that app. It didn't matter that the things I moved won't run from the card, I just needed them to reside there until the update was finished. I have experienced no problems.
  8. #28  
    Thanks Mark.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  9. #29  
    Go to the Phone app and hit menu. Then scroll down to "info" - you should see the software version as 1.08.

    Quote Originally Posted by Dewey134
    Yup,,,,the phone is definitely dialing out faster now, no more 2-3 second delay.. Excellent.

    Question, where can I check to see that I have the 1.08 update on the 650. Thanks
  10. #30  
    I did the update after restoring the original rom and I now have 8.3meg instead of 2.2meg free.
  11. #31  
    Wow, I went from 11MB free to 17MB free after restoring everything.

    Upgrade went fine. Voice quality does seem better. Still have dial delay sometimes.
    Last edited by xenophonite; 03/23/2005 at 11:08 AM.
    Sprint Pre, Mugen 2800mah battery
  12. #32  
    After the upgrade, I get a red, green , blue, white striped screen that says Bootload v 0.19. After a softboot, all previous data is lost, and phone is clean. Any idea on how to get my data back. Sorry for the new guy quesiton. Been here for months, and this is the first time I can find what I need with a search.

    Thanks in advance,

    Joe
  13. #33  
    I have less memory. started with 12 mb and ended upvwith only 9 mb. what did do wrong?
  14. #34  
    Did you delete items to get to the 12?
  15. #35  
    no yes I did but none of them were reinstalled. I don't understand it.
  16. #36  
    I finally got my update all situated
    ihave noticed that my keypad light seams to be a little dimmer and my battery seems to last longer.
  17. #37  
    I went from 6.6Mb to 14Mb Wow. But my stuff was NOT restored after the update - my Treo was wiped clean. Than goodness for BackupBuddy. I did a full restore from my card and all is well. I have noticed that I now only have to press power button once to wake up my phone - used to take several presses. I also found that all my categories in my Datebook, Tasks and Contacts were all deleted after the first hotsync. Weird. All entries were there but no categories. Had to re-restore them. Last issue: Datebook won't sync. Keep getting "lost connection - not all data was syncronized" and in the Hotsync Log it says Datebook not sync'd. I have read others had this problem ... has anybody figured out why?
  18. fraslin's Avatar
    Posts
    11 Posts
    Global Posts
    19 Global Posts
    #38  
    Quote Originally Posted by Llynx
    Keep getting "lost connection - not all data was syncronized" and in the Hotsync Log it says Datebook not sync'd. I have read others had this problem ... has anybody figured out why?
    I had a similar problem when I restored everything - my problem though was with Gamebox Asia. I went into the backup directory and deleted it and everything proceeded fine after that. I had to reinstall gamebox...Didn't seem to be any reason for that one file to be bad that I could find...
Page 2 of 2 FirstFirst 12

Posting Permissions