Results 1 to 2 of 2
  1.    #1  
    Just wanted to see if anyone else had to choose a tone from the sound list - it seems with the new update, verizon got rid of the "none" option in the preferences/sound section. It's pretty annoying because if you want Lightwav to handle your sounds you don't have the option you used to have which was - no sound in the preferences section and now I have to listen to an MP3 or WAV sound with one of the TREO pre-instaled sounds.

    Anyone else experiencing this issue ?
  2. #2  
    In LightWav (5 at least) there is an option to create a silent ringer.

    Menu->Options->Create Silent Alarms

Posting Permissions