Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21  
    Thanks PabloTX and mmmm_beer; I deleted the HsPh (Phone) entries and the BLUE ARROW is GONE . Even re-synced and still no blue arrow.

    Still can't get to the WEB, though... I keeps telling me that "My Provider Doesn't Support Dial Up Connections". I've been running the WEB without Data Service and just using my Voice minutes without any problems, hopefully I can still continue to do this... Any thoughts on this issue would be greatly appreciated!
  2. mmmm_beer's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
    #22  
    The "Phone Preferences" is caused by a Dial-Pad overlay. They did something that is causing them not to work anymore. I even copied the 1.11 version of Phone_VZRW.prc after the update and edited only the name and read-only with prcedit and it caused the resets.
  3. #23  
    Quote Originally Posted by Medic005
    Still can't get to the WEB, though... I keeps telling me that "My Provider Doesn't Support Dial Up Connections". I've been running the WEB without Data Service and just using my Voice minutes without any problems, hopefully I can still continue to do this... Any thoughts on this issue would be greatly appreciated!
    Success, after playing around for a while, trying everything that I could think of...I finally got the WEB acces to work again. Not really sure what excatly worked, but at this point, the WEB works, so I'm happy.

    I'd like to say one thing, these message boards and it's users are an invaluable resource, everyone here seems to know more than the Tech Support people at VZW. Thanks !!!
  4. Theta's Avatar
    Posts
    98 Posts
    Global Posts
    112 Global Posts
    #24  
    I got rid of the arrow and the soft reset problem by going into filez in "view and edit" and deleting the 3 HsPh files, then going into preferences and deleting anything that said phone or HsPh. No hard reset or manually reinstalling files necessary.
  5. #25  
    I see these problems had when people updated their Verizon 600's. So was it worth it? I mean, did you see any performance increases or enhancements?
  6. #26  
    i ran the updater. all seemed to go well

    but now my phone wont turn on at all. the OS works normal and syncs but when i try to turn on the phone, it soft reset loops

    i took it to verizon store and they cant fix it so they are replacing it.

    beware with this upgrade
  7. #27  
    Quote Originally Posted by Theta
    I got rid of the arrow and the soft reset problem by going into filez in "view and edit" and deleting the 3 HsPh files, then going into preferences and deleting anything that said phone or HsPh. No hard reset or manually reinstalling files necessary.

    Can someone list the names of the preference files? When I look in Filez i see only one HsPh file and it is Phone_HsPh_Appl. where are the preference files located? Thanks for the help.
  8. Feldhege's Avatar
    Posts
    57 Posts
    Global Posts
    228 Global Posts
    #28  
    I would like to know too. I think they are the files with a creator ID of hsPH. I found the three preferences files. I am waiting for a reply as I really don't want to delete all the favorites if I don't have too.
  9. #29  
    I upgrade to the NEwest version of Filez. that helped. Then on the welcome screen of filez you will see preferences. click that and delete all HsPh Phone entries. I had 7 of them. the green arrow vansihed. The older version of FileZ would not aloow me to delete these for some reason. all is fine now.

    Cheers
  10. #30  
    I too have the blue arrow problem and the soft reset when I go to phone preferences. In addition, my hotsync never completes (I use BackupBuddy)... it seems to hang when "Synchronizing Web". Previous posts talk about removing preferences but I'm not quite sure how to do this. There seems to be reference to a program named FileZ. Is this an application on my Treo? Any help to solve the aformentioned problems would be appreciated.

    Michael
  11. Feldhege's Avatar
    Posts
    57 Posts
    Global Posts
    228 Global Posts
    #31  
    My problem was solved by removing the dialpad overlay that I had installed.

    FileZ is a freeware program (you can download it from www.mytreo.net). Once it is installed, you can choose filter and search for a creator ID of hsph. There will be several files listed but only a couple can be deleted as the rest are in ROM. Delete them and reset. Should fix it from what I have read.
  12. mmmm_beer's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
    #32  
    You want to remove the Preferences not the files. The preferences can be deleted from the "View Preferences" area of Filez.
  13. #33  
    I updated my Verizonized T600 to Verizon 1.11 firmware sucessfully. My phone seems to support higher data speeds in the neighborhood of 114kbps on a more consistent basis than when I had Sprint 1.10 firmware. The update did not solve a problem where my SD card needs to be remounted multiple times per day. Maybe that's a physical problem. Also, the new firmware doesn't recognize the ## dial codes such as ##3424 or ##33284.
  14. #34  
    With Verizon, you have to use #*# (instead of ##).
  15. #35  
    Thanks PabloTX!
  16. #36  
    Ok, I can live with the silly arrow and the Phone Prefs reset if that is the only way to keep my cool dial pad. Anybody still running their Button manager and removed the blue arrow?
Page 2 of 2 FirstFirst 12

Posting Permissions