Results 1 to 12 of 12
  1.    #1  
    Has anyone been experiencing any errors lately while trying to connect using PDANet on Sprint? I sent an e-mail to PDANet and this is what I was told:

    "This is a anthentication error: PdaNet is functioning properly but Sprint
    somehow decline your access. Try to reboot and connect later and see if
    this is a temporary problem. If the proplem persist try to contact Sprint
    and have your password resetted."

    Thanks.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  2. #2  
    I think Sprint caught on to us and has someway messed up our PDANET use.
  3. #3  
    Must be a temporary glitch. I just tried down here in Atlanta and it works just fine. You might want to try again. Although I am on the Unlimited Vision plan, I'm not a heavy user of data services and that might be a factor, too, if you have somehow tripped a magical threshold or something.
  4.    #4  
    Not a heavy user here. I called Sprint and had them reset my Vision password. I am still getting the same error. But will try today again. At least I know that is working. Thanks!
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  5. #5  
    Did you resolve your problem? I'm just about to purchase PDANet, and like you, I'm in the Northern VA area, and want to make sure it'll still be useful! (my demo period ran out a while ago)
  6.    #6  
    Quote Originally Posted by nighthawk700
    Did you resolve your problem? I'm just about to purchase PDANet, and like you, I'm in the Northern VA area, and want to make sure it'll still be useful! (my demo period ran out a while ago)
    Not yet. I am still getting the same error. Have changed all the passwords and still not connecting. I am going to play with it a bit more tonight.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  7. #7  
    Can you log into Vision with your Treo?? Is it just when you use PDANet and your laptop? I'm not having any probs here.
    Well behaved women rarely make history
  8. #8  
    Like Clairegrrl said, the true test is if you can access data on your Treo. The Vision settings can get terribly messed up when you start changing your username and trying to force provisioning. If you can't access Vision on your Treo and have done either of the above things, you may need to call an upper level data specialist to have them walk you through manually programming the phone.
  9. #9  
    I'm using a verizonized sprint treo650 getting that same error message as stated above. Any verizonized treo650 users out there able to get the PDANet 650 software to work? I have a laptop and PC getting the same error message. Let me know what you did to fix it.
  10. #10  
    I got the same error. i uninstalled pdanet desktop client and then immediately re-installed and the error went away. i didn't change anything on the palm side
  11. #11  
    I bit the bullet and bought it last night. Works just fine. Wonder how well the connection will hold up when I take a train trip in a few weeks? (then again, I'll probably spend more time chasing my 18 month old daughter than on the laptop anyway)
  12. #12  
    hansbuehler
    Are you using a Sprint Treo650, or an unlocked Treo650 with Verizon service?

Posting Permissions