Page 26 of 39 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 762
  1. #501  
    Do you still have the Verizon Treo 650 for sale?


    Quote Originally Posted by audieric
    I bought 2 SPRINT treo 650's and modded them for Verizon. One is mine and the other is available for anyone who wants to buy it - just pay for shipping and tax.

    Thanks

    Eric
    chopinsetude@mac.com

    I have references.
  2. #502  
    Quote Originally Posted by illustreous
    With a Verizon branded Treo 650 being nowhere in sight, I'll be converting a batch of 5 new Sprint Treo 650s to be able to be used on Verizon at the end of this week. If anyone is interested in purchasing please PM me. I'm in NY.

    Mods, I thought this post would get more exposure (and be more helpful) here. You may move to Marketplace if you think it's more appropriate there.
    I was told yesterday by the Verizon rep that the 650 would be available in March. Is this real data or salesmanship?
  3. #503  
    March is a week away, that's great news!

    Anyhow, why don't you PM me this guy's name and number and perhaps I can find out who his dealer is.
  4. #504  
    Quote Originally Posted by a4skyhawkpilot
    I was told yesterday by the Verizon rep that the 650 would be available in March. Is this real data or salesmanship?
    Has anyone else heard information along these lines? I have been trying to get answers from VZW Csrs for over a week and they all give me the same line about how they don't know what's going to happen until it does. One csr said that he would check with their data distribution rep and that he would definitely know, well, that was 5 days ago and he still doesn't have any answer.

    I have downloaded all the software I need and was ready to go out and buy everything to verizonize a 650 today, but now the above post. Can anyone verify what skyhawkpilot's csr said?

    Oh yeah, I forgot, I want to post this so that everyone can get a laugh.
    I had one woman from a VZW store tell me that they are NOT coming out with the 650 and that they received the Audiovox XV6600 in it's place. When I mentioned that to 2 other reps, that said that they didn't have any idea where she would have gotten that information from and that the 650 is still in testing, but no release date yet.
  5. #505  
    Mines I tip my hat to you for this and thank you for sharing.

    Could you please confirm and/or clarify some points?

    At the risk of sounding dense, is my assumption that the 650 connector taken from the T5 cable replaces the LG1200 connector on the Future Dial cable correct?

    Are the RX, TX and GND the only connections that have to be wired?

    If so, assuming the complete layout and mapping of the pins on the connectors is
    16 14 12 10 8 6 4 3 2 1
    17 15 13 11 9 7 5
    These are the connections I think I see in your jpg.
    1 Treo 650 RX (PL2303 TX - RED)
    3 Treo 650 TX (PL2303 RX - ORANGE)
    6 Treo 650 GND (PL2303 GND - BLACK)

    Is this correct? My apologies if this answer is in the PalmOne manual but I couldn’t make sense of the chart (on page 134).
  6. #506  
    The truth (and everyone has their own version of it ) is that the Treo 650 originally failed Verizon testing due to OS instability (who could've figured??). At this point, Verizon was ready to drop the phone altogether - AND THEY MAY HAVE - but there is no confirmation (or disconfirmation) of this.

    Now, what they're doing (or not doing) with the Treo 650 is anyone's guess. But, if history is any indicator, don't expect it until late July/August.

    Like you all, I'd love to have it asap.


    Quote Originally Posted by CrazyC
    Has anyone else heard information along these lines? I have been trying to get answers from VZW Csrs for over a week and they all give me the same line about how they don't know what's going to happen until it does. One csr said that he would check with their data distribution rep and that he would definitely know, well, that was 5 days ago and he still doesn't have any answer.

    I have downloaded all the software I need and was ready to go out and buy everything to verizonize a 650 today, but now the above post. Can anyone verify what skyhawkpilot's csr said?

    Oh yeah, I forgot, I want to post this so that everyone can get a laugh.
    I had one woman from a VZW store tell me that they are NOT coming out with the 650 and that they received the Audiovox XV6600 in it's place. When I mentioned that to 2 other reps, that said that they didn't have any idea where she would have gotten that information from and that the 650 is still in testing, but no release date yet.
    Last edited by illustreous; 02/22/2005 at 01:46 PM.
  7. #507  
    My apologies for not checking the entire thread before asking a lot of questions that have already been answered. I guess my excitement about the prospect of a Verizonified 650 was just too much for this newbie!

    I salute all the clever aces and gallant newbies out there in Treo land!
  8. #508  
    Quote Originally Posted by qwerty55
    my assumption that the 650 connector taken from the T5 cable replaces the LG1200 connector on the Future Dial cable correct?
    Correct

    Quote Originally Posted by qwerty55
    Are the RX, TX and GND the only connections that have to be wired?
    Yes

    Quote Originally Posted by qwerty55
    If so, assuming the complete layout and mapping of the pins on the connectors is
    16 14 12 10 8 6 4 3 2 1
    17 15 13 11 9 7 5
    These are the connections I think I see in your jpg.
    1 Treo 650 RX (PL2303 TX - RED)
    3 Treo 650 TX (PL2303 RX - ORANGE)
    6 Treo 650 GND (PL2303 GND - BLACK)

    Is this correct?
    Yes, though as I recall, I actually got it to work when I switched the Red and Orange wires.

    The other alternative is to buy a serial 600 cable on eBay then buy the adapter from p1. This is what I would have done if I had one available to me.
  9. #509  
    Before returning a buggy Treo600 that AT&T was taking forever to replace during my evaluation period, after seeing on Seidio’s website that they were selling the same USB sync & charging cable to support both the 270 & 600, instead of using the bundled USB sync only cable that came with the 600, I used the USB sync & charging cable I had been using w/ my Treo270. (BTW – I checked and it’s still there see http://www.seidioonline.com/ProductD...de=CBUDPTR600B.)

    This means the connector (on the Treo side) for the 270 and 600 is identical - which leads me to conclude that the serial cables for both are interchangeable – which THEN leads me to conclude that I may only have to buy the PalmOne serial adaptor cable that has been mentioned in order to “Verizonize” a 650.

    Does anyone know for sure if the Treo270 and Treo600 serial cables are interchangeable or have I strayed into the weeds?
  10. #510  
    I've heard three different names for the conversion:
    1) Verizonize
    2) Verizonify
    3) Verzonify

    I kinda like the third option even if it doesn't correctly use Verizon's name (which is fine by me!)
  11. #511  
    Quote Originally Posted by qwerty55
    Does anyone know for sure if the Treo270 and Treo600 serial cables are interchangeable or have I strayed into the weeds?
    According to mines, the older serial cables should work:

    http://discussion.treocentral.com/sh...8&postcount=90
  12. #512  
    My Sprint Treo 650 was Verizonized today (Thx Henry! ). Voice part is working fine; however, the data part is not. I get this silly Sprint data provisioning message and can't get rid of it. I saw others mention this same message earlier in the thread but didn't see a resolution to the problem.

    I did Step #12 from Shadowmite's "Activating a Treo 650 on Verizon," but it doesn't help. I still get that Sprint provisioning message when I try to connect through Prefs.

    I have an unlimited data plan also and need to use email so this is critical for me.

    Any quick help or comments are appreciated.

    Thanks!
  13. #513  
    Ok, got rid of the Sprint provisioning stuff and was able to attempt connection to Express Network. Couldn't get past the sign-in screen. Got this error:

    PPP timeout: 0x 1231

    Any thoughts?
    Last edited by illustreous; 02/23/2005 at 05:00 PM.
  14. #514  
    Hey illustreous...tell me step by step on what you did after the switch...
  15. #515  
    I just followed step #12 here: http://php.chol.com/~mines/photo/028/
  16. #516  
    OK folks here's the deal. In my haste to move to the 650 I ended up with a Cingular unit and a Sprint unit. So now I have 2 chocies. Use the Cingular system or Verizonize. So here are my questions:

    Anyone live in the Phoenix AZ are and can comment on the coverage of either provider, that would be great.

    More over (for this discussion thread) we'd already talked about the ease of the verizoning process for I'm good with that, but what about network speed between Cingular and verizonized. Anyone want to comment on that?

    Ed
  17. #517  
    Quote Originally Posted by illustreous
    Ok, got rid of the Sprint provisioning stuff and was able to attempt connection to Express Network. Couldn't get past the sign-in screen. Got this error:

    PPP timeout: 0x 1231

    Any thoughts?
    Did you read the 600 conversion FAQ? There are too methods of getting EN data to work. I too had problems with one, but I got the other to work:
    http://discussion.treocentral.com/sh...ad.php?t=48493
  18. #518  
    I did read the FAQ and it was a great help. However, I've gotten to a stage where the "signing in" part of the connection on EN just hangs and leaves me with the error message. Any thoughts?
  19. #519  
    In addition to this, my VM indicator keeps showing 1. This may be from when it was originally connected with Sprint for a day or two. Is there a way to get rid of this?
  20. #520  
    In the Phone mode, hit Options -> Phone Preferences -> Clear Voicemail Icon. It should eliminate the VM.

    btw...did you update your Verizon PRL with *228 and pressing #1?

    Quote Originally Posted by illustreous
    In addition to this, my VM indicator keeps showing 1. This may be from when it was originally connected with Sprint for a day or two. Is there a way to get rid of this?

Posting Permissions