Results 1 to 14 of 14
  1.    #1  
    Now that GMail is offering POP service (they're rolling it out in phases to current users), I tried to configure it so I could get my Gmail on my verizon T600. The gmail site included lots of info that had to be filled in in your email program, but the "Add POP/IMAP Connection" page on the WirelessSync configuration site asked for much less info. I can't get it to work. Has anyone had any success?
  2. fushigi's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
    #2  
    I just set it up in BizCon.

    1. Enable POP support in the Gmail Settings.
    2. Wait about 15 minutes. It seemed to take a while for the change to take effect. I kept getting errors until about 15 minutes had elapsed; then it just started working.
    3. Add the account info to your email client using this info: http://gmail.google.com/support/bin/...y?answer=13287

    Now, BizCon doesn't seem to have a place to configure the SMTP outbound email server. But it didn't seem to matter; I got the test email I sent to another account just fine.
    - Fushigi
  3. fushigi's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
    #3  
    OK, strike that on the SMTP & sending messages. BizCon sent it through my other configured email account. How idiotic...

    But I can read the message just fine. Perhaps a different email client will fare better on the 'send' front.
    - Fushigi
  4. #4  
    I am having the same problem with wireless sync and gmail pop mail. I spoke to VZW tech support and they were of not help.

    My best thinking is that gmail requires ssl to retrieve mail and wireless sync does not have an option to enable ssl.
  5. #5  
    Quote Originally Posted by ihparker
    I am having the same problem with wireless sync and gmail pop mail. I spoke to VZW tech support and they were of not help.

    My best thinking is that gmail requires ssl to retrieve mail and wireless sync does not have an option to enable ssl.
    You are correct, GMail's POP3 access is based on SSL which uses a different port than a non-SSL POP3 access.
  6. brk
    brk is offline
    brk's Avatar
    Posts
    8 Posts
    #6  
    Anyone have any luck connecting to gmail via Snapper Mail?
  7. #7  
    Or anyone have luck sending mail (I can receive fine) through the standard app that comes on the Treo?
  8. #8  
    I connected via Snapper with no problem.

    These instructions are pretty straightforward:
    http://www.snappermail.com/support/isp.cfm#82

    And yes, it does require SSL and different port settings - but those are laid out clearly in the link above.

    Good luck
    Last edited by adimiron; 11/18/2004 at 04:36 PM. Reason: additional information
    everything was beautiful and nobody hurt.
  9. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #9  
    Quote Originally Posted by bmacfarland
    Or anyone have luck sending mail (I can receive fine) through the standard app that comes on the Treo?
    I couldn't send mail using the gmail smtp. I was able to get it to work with Sprint's, although it seemed slow (took longer than usual for the email to be received).
  10. #10  
    Here's my problem with Snapper... I finally got it to sync up with gmail and download messages and send messages. However... it is downloading messages from JULY! Anyone have any suggestions on how to get Snapper to download the 50 most recent emails, not just 50 from whenever it want?

    Also, I have the trial version right now. I am wondering if that is my problem, but I am unwilling to pay for Snapper until it proves itself by working.
  11. #11  
    Menu->Accounts->Edit Accounts

    Select the gmail account, select the Edit button.

    Then go to the Rules tab

    Under Incoming Mail Rules, there's an option to select how many messages you would like to receive (All Messages, 6 latest messages, etc).
  12. #12  
    I know, I did that. That's what is driving me crazy. It's not downloading the 6 latest messages, it's downloading 6 messages from July.
  13. #13  
    Interesting.

    Well, you should be able to download all once, then from that point on it should only download what it sees as new messages.

    I haven't tried SnapperMail with my gmail account yet, so can't answer any specifics on that account, but it's done well with my various pop accounts, including one exchange account where the messages stay on the server.

    Have you tried contacting SnapperMail support?
  14. #14  
    Well, I thought I'd just post my solution, in case anyone else has this problem. I went into my Gmail settings and changed the enable pop on all messages to enable pop on messages from here on out. I think PabloTX was right that once I got all my messages downloaded, Snapper would only download everything from here on out. So, it was downloading messages from when I first got the account... and it was going through all 4,000 of my emails 50 at a time, each time I Received. ouch. so, setting it to only get those from here on out meant that it skipped the ones in storage.... exactly what I want out of this.

    Thanks for the help.

Posting Permissions