Results 1 to 14 of 14
  1.    #1  
    We had this issue last year.
    DayLight Saving Time (DST) changes, then your Treo thinks you in the wrong timezone if you have Enable Local Network Time (ELNT) enabled. This will make the City Time app think you are in the wrong city and give you an error when you launch it, wanting you to change your 'home city'.

    CALL SPRINT AND TELL THEM "The DAY-LT setting via BTS Call Processing" IS WRONG.

    Tell the persont that you talk to, that this needs to be on the ticket verbetum so the tech can fix it. Tell them that these terms are what the Sprint tower/switch techs use and they have to see "BTS Call Processing Day-LT setting is wrong" to be able to fix it.

    I have a call into Sprint, to the tech that fixed it last year for me. He was only able to do my local tower seeing it was so close to the DST changing again.

    He told me there was an issue with the auto script that is supose to change the DST. He would have to go to every tower and do it manualy, so he wanted to wait till the next month (April) to let the fixed script run again. That worked, but now we are back in October and it went the othe way again.

    I'll keep any interested Sprint users posted on this post. I'll most likly hear from him tommorrow.
    Last edited by Burkhardi; 10/31/2004 at 09:10 AM.
  2. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #2  
    All I had to do was turn off and then turn back on wireless mode and the network time changed to the correct EDT.
    Jeff
  3. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #3  
    Hey Burkadi, you beat me to the punch! I was one of the posters back on your original thread last winter having the same issue. In fact, I made a bet with one of Sprint level-2 tech support guys (who were unable to help me) that I'd be calling back next fall with the same problem once daylight savings-time is off again. Well, looks like I was right!

    I'm located in MN and it's exhibiting the same problem as before. The time is correct, but it thinks I'm in the Mountain time zone with daylight savings turned ON, when in reality I'm in the central timezone with daylight savings OFF.

    Last Spring I talked to almost 1/2 dozen level 2 techs and relayed the whole "BT call processing" stuff that you posted to them, but none of them had any clue what that meant or how to fix it. I will be calling them again here in a few days, but if you are able to get anyone to help you (again), please post the ticket number and/or the tech's name so I can try to get some traction up here.

    From what I remember, this problem seemed to primarily affect people in the central time zone. I don't recall anyone on the coasts having any problems.
  4.    #4  
    Quote Originally Posted by jglev
    All I had to do was turn off and then turn back on wireless mode and the network time changed to the correct EDT.
    See this post from last year http://discussion.treocentral.com/sh...ad.php?t=60947
    It's only in certain citys, it's local, not global. In that psot, you will see that some cities are just fine.
    Your lucky you live in a city where they got it under control.
    As for us, here in Austin and some other places, we have to get a ticket going..
  5.    #5  
    Quote Originally Posted by Minsc
    Hey Burkadi, you beat me to the punch! I was one of the posters back on your original thread last winter having the same issue. In fact, I made a bet with one of Sprint level-2 tech support guys (who were unable to help me) that I'd be calling back next fall with the same problem once daylight savings-time is off again. Well, looks like I was right!

    I'm located in MN and it's exhibiting the same problem as before. The time is correct, but it thinks I'm in the Mountain time zone with daylight savings turned ON, when in reality I'm in the central timezone with daylight savings OFF.

    Last Spring I talked to almost 1/2 dozen level 2 techs and relayed the whole "BT call processing" stuff that you posted to them, but none of them had any clue what that meant or how to fix it. I will be calling them again here in a few days, but if you are able to get anyone to help you (again), please post the ticket number and/or the tech's name so I can try to get some traction up here.

    From what I remember, this problem seemed to primarily affect people in the central time zone. I don't recall anyone on the coasts having any problems.

    I'll try to get a contact number or better discription from the Sprint guy when he calls back.

    We know there is an issue, we have fixed the issue, but it happened agian and some techs don't understand. It should not be this difficult, don't you agree Minsc...I spent a lot of time on the phone last year with this, took several months, remember.
    I hope this is the year we fix it for good...LOL
    Hi tech, yet low tech...
  6.    #6  
    Minsc, I just got a call from the local Sprint guy in Austin, Texas. He told me that they fixed the issue and that it's city wide this time, not just my tower at my house like last year. To make sure, I cycled the radio on my treo and then de-selected the 'Enable Local network Time' and sure enough, it's 'USA(central) and Daylight Saving is off (like it should be).

    GOTTA LOVE IT!!

    So I told him about you. There is no ticket to referance since I called him directly. however he said this needs to be on the ticket..

    "this info must be given to a 'Switch Tech' the techs that service and maintain the towers and switchs. The 'Daylight Setting' must be false for the fall and 'true' for the spring.The DayLT setting is not false in the BTS call processing. It needs to be changed to false and then check the time zone"

    I would call Sprint service again, tell them this. HAVE THEM REPEAT IT BACK TO YOU. GIve them a brief overview so they understand why we are so critical. I would even encurage them to call you. Give the person that is doing the ticket your cell number and ask them to have a local tech call you. Remeber, it was not untill a Sprint Tech CAME TO MY HOUSE, that they understood. Be nice and friendly to them when you call to (not saying your not), you get further it seems, and it was not them that set it wrong anyway

    Let me know if you can't get an satisfaction. If you can't I'll call my contact again, give him your ticket number and see if you can set yout local guys stright.

    This should NOT have to be this hard!!!

    Once you get a quailfied person, they will understnad 100%.

    NOTE: it seems that the ONLY Sprint phone effected by this issue is the Treo600. All others, even the Treo300 don't use this setting. Only the Treo600 and even then, if you never use the City Time app, don't use the ELNT or don't care you will never know. Thant makes a VERY VERY SMALL user base. That might be why they are so lost?

    Keep me posted!

    Best of luck my friend!! Matt
    Note: perhaps saying "DAYLT setting" will work better then "DAY-LT setting"?

    Minsc, Also, if you want to talk one to one, let me know and I'll PM you my number.
    Last edited by Burkhardi; 11/01/2004 at 04:53 PM.
  7. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #7  
    Thanks for the info Burkardi, I will probably give them a call this week and I'll let you know if I can make any progress. As far as I can tell, it might be the whole state of MN that's off - not just the Twin Cities.
  8. #8  
    I followed the old thread regarding the city time issue. This bugged me too but not as much as some people here. Oddly enough, I haven't seen the problem since updating to SPR FW1.20. I though the problem would recur when the time change happened. Just checked - still working just fine.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  9.    #9  
    Quote Originally Posted by ChemEngr
    I followed the old thread regarding the city time issue. This bugged me too but not as much as some people here.
    Sorry, I have no life ... LOL
    I am cursed with being a perfectionist (the funny thing is I have horrid spelling, go figure).

    An am running 1.20 too. I assume your town did it correctly this year. I too thought it would happend again, it did in my case, but you were lucky.

    When I saw your name in the post, I remembered that you were involved last year too...
  10. #10  
    Quote Originally Posted by Burkhardi
    Sorry, I have no life ... LOL
    I am cursed with being a perfectionist (the funny thing is I have horrid spelling, go figure).
    ...
    I have learned to manage my anal retentiveness of late.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  11. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #11  
    Good news to report: The problem is fixed in MN! (well, at least in the Twin Cities but I'm guessing they applied it for the whole state since it's all the same SID.

    Here's the crazy part: I finally got around to calling Sprint this morning to open a ticket with them, and was just beginning my whole 'spiel about needing to talk to a "Switch tech", etc etc. Then as I was walking the support rep thorugh the problem, I looked at the time settings in the "preferences" menu, and noticed that it now had the correct time zone data! I enabled/disabled network time a few times just to make sure I wasn't seeing things, but it was correct. Now instead of showing Mountain Time with daylight-savings ON it shows Central time zone with Daylight savings turned OFF - which is correct.

    Obviously someone at Sprint fixed the issue here in MN within the past few days, as it was still wrong last week. Talk about irony! Anyway, just thought I'd report the good news - and I didn't have to get into a wrestling match with Sprint to get them to do something!
  12.    #12  
    Whooo Hhooo
  13. #13  
    I know this message is irrelevant in the context of the discussion, but there was no better place to highlight it.... The City Time in my old phone caused my Treo 270 to reset everytime. When I did a Hard reset, it works finr. After I hot sync and restore all data, the problem re-occurs. Now I upgraded to a Treo600, but the problem remains.
    Can anyone help?
  14.    #14  
    Corupt library/data file in the hotsync manager (or what ever it called, the place where the Treo stores the backup files)? I would find the file in the backup folder and delete it, then delete it on the treo too, that would force it to make a new one. WHen you got the 600, it synced with the 270 data and the file transfered over too. I wish I could explain it better, and I may be wrong too, so take that with a grain of salt if you will...

Posting Permissions