Results 1 to 5 of 5
  1.    #1  
    Ok so I've heard all this talk about ppl getting overcharged for data minutes b/c their Treo doesnt disconnect from the net automatically . I just purchased my Treo 600 on Verizon, and when I checked my minutes, they said I've used 1000 peak minutes in a matter of 2 days . I called verizon about the problem and told them that theres no way I could have talked this long. I am only an occasional net user and will mostly use it on weekends and nights and really dont want to pay any extra for web services. I'd rather just use my peak minutes when I have to, and just make sure my phone disconnects from the web when im done.

    So what is the best way for me to make sure that my phone disconnects from all data services ? I read some posting, that said if I download Battery Dr. , i can program that to shut the data stream off 1 minute after the screen shuts off. is this true? will this solve my problem of accidentally leaving the data service connected?

    If anyone else has any other suggestions on how I can avoid insane overcharges every month, it would be greatly appreciated. I just want a simple way to connect to the data web when i need it, and permanently disconnect it, when its not in use.

    thanks so much
  2. #2  
    0) Set your network preferences (options menu, preferences item) so that the Treo asks before initiating a connection -- and then don't check the box saying "don't ask again"
    1) Set your e-mail program to discconnect after sync
    2) Set every other program to disconnect after a sync
    3) Change your web startup screen to bookmarks, not last viewed page
    4) Verify you don't have any applications that keep alive a connect for server pushes (Chatter, Wireless Sync, Verichat, etc...). If you do, turn off that setting.
    5) Buy a disconnect program (I use Treo Connection Manager). Set it to kill the wireless connection after a couple of minutes of inactivity.
    6) Be conscious of when you go online and monitor to make sure those arrows go away or the LED blinks green again instead of solid yellow.
  3. #3  
    Great advice by pstrama. I've used similar habits and have had great success using my Treo on Verizon without a data plan.
  4.    #4  
    thanks so much for the info. very helpful!

    I was also reading somewhere else that I can change my phone's settings so that it uses my network airtime minutes, rather than using per-KB data plan rates. Will this work? Is the phone factory enabled to use browse using the data plan?

    I read somewhere to do the following steps to change the phone settings to use voice airtime network minutes:

    In the Connection section of Prefs, create a new connection with the following settings:

    Connect to: Modem
    Via: Wireless Modem
    Dialing: TouchTone


    Then in the Network section of Prefs, go to the Menu and create a new Service. The Connection field should be the new connection you just created, username is <yournumber>@vzw3g.com, and the phone number is #777.

    Will this change the configuration of my phone so that it uses voice airtime minutes, rather than per-KB data charges?

    please let me know what u think of this and if this will solve the problem?

    My next question is that if I don't configure my phone like this, everytime i access the web, will it still charge me at a per-KB data rate? Does that mean that data usage on the weekends is NOT unlimited? Will changing my phone settings, provide me with unlimited internet usage on weekends and nights?

    this is so complicated! Thanks for your help.
  5. #5  
    I've got Verizon and just use my minutes for email dump and web surfing of which I do very little. All of the above is correct about connections. If your reception bars are green, you're on minutes or Kb whichever you've chosen. I've read some horror stories on these forums about minute charges and I always shut my phone down after sync or surf - just to be sure. Then turn it back on after it breaks connection.

    myicedm3, If I were you - I would call Verizon and belly-ache like crazy. Their technical people know about the disconnect problem, but the customer service people don't give a sh#t. Try to go up the ladder and talk to a supervisor and plead your case. They are a bit more sensitive to customer satisfaction issues. Losing a customer over a few over-minutes is not a good business practice. Good Luck....

Posting Permissions