Results 1 to 7 of 7
  1.    #1  
    I just got a new Sprint Treo 600 after my rev A phone succumbed to the dreaded network search problem. Well, the good news is the phone works now. The not so good news is I have a strange delay with pop and ssh connections, and it seems only with these types. Web and SMTP connections both seem to work quickly. But, both POP and SSH have this several-minute (!) delay before the connection is established. Once the connection is up, things work fine. For Web and SMTP connections there is no initial delay. I never noticed this happening on my rev A phone. It seems really odd, connections on ports 80 and 25 seem to work but on ports 22 and 110 they have a delay before getting established. Since my phone hasn't been working for a week it could be something about the local Sprint PCS that changed, but I only noticed it with the new phone. I'm in Baltimore.

    Scott
  2. #2  
    I have noticed this as well on my rev c. It happens to me intermittently, so I always chalk it up to network/server problems on sprints side.

    -rob
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  3. cryogenic's Avatar
    Posts
    45 Posts
    Global Posts
    71 Global Posts
    #3  
    Rev B here... same issue. Pssh takes a minimum of 30 seconds to actually connect to my server via ssh. Web browsing starts transferring almost immediately. IRC (using upIRC) seems to have the same delay. I have update 1.20 installed and PRL 10024.
  4.    #4  
    Hmmm. Since my original post I noticed that the problem only seems to occur when interacting with certain machines, in particular Sun computers running Solaris OS. I tried ssh to some non-Suns and there was no delay, and POP to some non-Sun and again no delay. Also every Sun I tried gave the delay. So at least for me I think there is something screwed up in the way that Suns are interacting with Sprints routers. Sun web servers didn't have a delay.

    Scott
  5. cryogenic's Avatar
    Posts
    45 Posts
    Global Posts
    71 Global Posts
    #5  
    Perhaps it is, but I don't think my webhost is on a Sun box. The delay in pssh is nowhere near as bad as even a minute. But the latency is kind of annoying, to say the least. I guess that's what you get for using wireless.
  6. #6  
    I have a rev b phone and it has a 5 second delay on ssh (using tussh) and no delay on irc (upirc on chatfusion.net). both of which are connecting to the same linux server. never noticed probs with pop. almost seems smpt is slower.
  7. cryogenic's Avatar
    Posts
    45 Posts
    Global Posts
    71 Global Posts
    #7  
    I think the IRC lag may be the server itself... I've noticed some lag connecting even from my desktop... ssh is slow, most likely because of the wireless latency.

Posting Permissions