Results 1 to 11 of 11
  1.    #1  
    I have been using Sprint BC for nearly a year without problems.

    Now, all of a sudden, whenever I try to initiate a wireless sync, the BC agent on my computer turns red and says "unable to connect".

    The agent works fine and properly transfers mail when I log onto the BC website to check mail that way -- it is only when I try to check through the phone that it conks out.

    Anyone having a similar problem? Any ideas?

    Thanks.
  2. #2  
    Where's MobileGhost? He is the SprintBC guru and he is very nice too.
  3. #3  
    I'm having the same problem--When I checked the FAQs today it said to make sure that your host pc is not shut off--that it be locked on CTL-ALT-D or something like that. I guess as soon as it goes into stand-by it won't sync. I'm trying it out on my lunch today.
  4. #4  
    That's correct. The PC needs to be on and alert. Standby/Hibernation does not work
  5.    #5  
    That is certainly not my problem -- the PC is alert and I am actually staring at the screen as I try to Synch and the redirector goes from green and connected to red and disconnected right before my eyes,
  6. #6  
    Have you tried unistalling it and retrying?
  7.    #7  
    I just uninstalled and reinstalled the redirector and now it seems to be working -- thanks. I wonder why it all of a sudden needed to be reinstalled after working fine for so many months?
  8. #8  
    Microsoftitis
  9. #9  
    It's probabaly too late to figure out these problems... MobileGhost has been hiding in the bat cave for a while playing with new mobile toys so now I am trying to catch up a bit.

    These sound like they could be possible "poison emails" that may be crashing the device. The best way to diagnose this is to quickly look in the slingshot.log file and look for timestamps where you noticed the icon turn red. You'll likely find a line that says "exiting...." The lines directly before and after this usually give some clue to the problem which I help diagnose. Most of these poison email situations were fixed in this latest release but their may be a few around that can cause a crasher to the desktop re-director.

    Do a search on the Forums for slingshot.log and you'll see the typical diagnostics procedures I've posted. This particular link has good details as well:

    http://discussion.treocentral.com/sh...=slingshot.log

    Quote Originally Posted by cyrulnik
    I have been using Sprint BC for nearly a year without problems.

    Now, all of a sudden, whenever I try to initiate a wireless sync, the BC agent on my computer turns red and says "unable to connect".

    The agent works fine and properly transfers mail when I log onto the BC website to check mail that way -- it is only when I try to check through the phone that it conks out.

    Anyone having a similar problem? Any ideas?

    Thanks.
  10. #10  
    Do people use Business Connection or the OEM Mail app? I'm using the later and have to constantly change my default apps and buttons back to that program when my treo resets. Is there anyway to stop that from occuring?
  11. #11  
    That setting is burned into the ROM so that is why it defaults back to Business Connection App when a reset occurs. That's Sprint's way of pushing their solution first over others since they have a vested interest.

    Quote Originally Posted by dschreib
    Do people use Business Connection or the OEM Mail app? I'm using the later and have to constantly change my default apps and buttons back to that program when my treo resets. Is there anyway to stop that from occuring?

Posting Permissions