Results 1 to 4 of 4
  1. trayip's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #1  
    I've read many threads about verizon's ability to use the qnc network, or the slower, but free (though it uses minutes) network for accessing the internet (connected to a laptop, for example, using PdaNET's software). Is this possible? If so, how? Can someone write up an explanation and post it somewhere...the threads are confusing. Do you need a script? Some say yes, some say no. What's the answer?

    Thanks in advance,
    Tray
  2. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #2  
    Check out this thread:

    http://discuss.treocentral.com/showt...&highlight=qnc

    Several of us have reported success with both QNC and local ISP access. I use the following (from the above thread) with no scripts:

    Here's how you can dial-up your own ISP:
    1. Go to the "Preferences" utility in the Palm OS.
    2. From the pull-down menu, select "Network".
    3. Click the "Menu" button on your keyboard and then select "New" under the "Service" menu tab. (Note: This is the default option once you hit the "Menu" button.)
    4. From the pull-down menu next to "Connection", select "Virtual Modem".
    5. Enter your dial-up's info (username, password, access number).
    6. Click "Connect".
    You should then be connected to your ISP!

    For a QNC connection instead of a local ISP connection, use qnc for the username and password and #777 for the access number. This has worked fine for me in the ABQ area with my Verizon Treo but I have yet to try it anywhere else off the Verizon network. With my previous Sprint version of the Treo, it worked fine in eastern OK roaming on Alltel - which shows as a Verizon Extended Network there.

    One thing I have noticed lately is that sometimes when I have just done a National Access connection using the built-in Verizon Wireless Network Service and then try a QNC connection that the QNC connection fails. If I then do a soft reset, it works fine. So something is not quite right here?? Perhaps the NA service doesn't cleanup the connection properly when it disconnects or something like that. I never had these types of problems with the Sprint Treo but I also needed to use the scripts that I mentioned in the above thread. When I try these scripts with the Verizon Treo nothing works.

    Hope this helps,

    Frank
  3. #3  
    Quote Originally Posted by fmcgirt
    Check out this thread:

    http://discuss.treocentral.com/showt...&highlight=qnc

    Here's how you can dial-up your own ISP:
    1. Go to the "Preferences" utility in the Palm OS.
    2. From the pull-down menu, select "Network".
    3. Click the "Menu" button on your keyboard and then select "New" under the "Service" menu tab. (Note: This is the default option once you hit the "Menu" button.)
    4. From the pull-down menu next to "Connection", select "Virtual Modem".
    5. Enter your dial-up's info (username, password, access number).
    6. Click "Connect".
    You should then be connected to your ISP!
    Thank you for posting the link to my own post with those instructions! I've noticed several people around here asking for that same info, and I wanted to help them out, but I lost track of where I had posted those steps. Again, thanks!
  4. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #4  
    You bet!! And I appreciate you posting them in the first place!!!

    Frank

Posting Permissions