Results 1 to 10 of 10
  1.    #1  
    Hello.

    I have read through the posts and noticed someone else had this issue. There was a link to another post but it is dead.

    Some (a large number) of my inbound calls are going straight to VM. I then get a VM notification telling me that I have VM.

    I have done a PRL upgrade over the air, checked the ##(whatever) settings, and reset my phone about 5 times.

    I called Sprint and they were kind enough to RESET my entire VMailbox! They then told me there was nothing they could do.

    I would love any suggestions anyone may have.

    I use over 4000 minutes a month so this is really not good for business! :-)

    Thanks!
  2. #2  
    How often if at all do you have your email set to fetch mail? I had the same problem and I had to set mine to every two hours instead of every 1/2hour. While the mail is fetching it cant receive calls.
  3.    #3  
    Interesting...

    I had it set up to every 30 minutes on two separate accounts.

    I will post if this worked.

    Thanks!
  4. #4  
    You may also want to check the frequency of any apps that backup your phone to the SD card (as calls also go straight to VM). I have mine set to backup every 4 hrs.

    Of course, simply being in certain Blazer fields causes the same problem (ex. me typing this message sends calls to VM, even though I'm not actively browsing).
  5. #5  
    Quote Originally Posted by Yoel
    Interesting...

    I had it set up to every 30 minutes on two separate accounts.

    I will post if this worked.

    Thanks!

    Thats deffinately the problem. It takes an average of 3 mins (if your provider is fast) to connect then send and receive. With 2 accounts that 12 mins an hour. So 20% of the day your phone is unavailable.

    I had the exact same set up. I use about 5,000 mins a month and it just wasn't acceptable.

    My solution was to stop automatically sending and receiving. However I need my email instantly so I set my email account to forward all incoming messages to SMS me. Not all email providers offer this ability but if yours does you would set it forward to "your10digitnumber@messaging.sprintpcs.com" be sure to check leave on server because SMS usually wont get the whole message (160 character max) but its enough to know if the email is important. Then you can manually send and receive that account. This has been the best solution for me. Now I get my emails instantly now as opposed to ever hour or ???. SMS doesn't tie up the phone so my calls don't get sent to voice mail.


    I had the SMS adresse wrong but its corrected now.
    Last edited by sxtg; 07/15/2004 at 04:29 PM.
  6. #6  
    it has nothing to do with checking email or browsing web or anything like that. I've had the same problem for months. I will not be doing anything on the web nor is there any auto fetch going on & all of a sudden I get a voicemail indicator. it happens to approx 30% of all my calls!! horrible service. I thought it was the Treo but I know others on Sprint who has this problem... I give up!!
  7. #7  
    Quote Originally Posted by treoneo
    it has nothing to do with checking email or browsing web or anything like that. I've had the same problem for months. I will not be doing anything on the web nor is there any auto fetch going on & all of a sudden I get a voicemail indicator. it happens to approx 30% of all my calls!! horrible service. I thought it was the Treo but I know others on Sprint who has this problem... I give up!!

    It sounds like you live in an area where Sprint has poor coverage. However email is definately Yoel's problem.
  8. #8  
    I don't think it's treo-specific or poor-coverage issue. I have 2 phones (treo 600 and sanyo 8200). Both phones have missed calls because calls went directly to voicemail recently. Looking back at prior messages on this forum and on sprintusers.com forum, sprint service seems to have some notable problems... hopefully sprint is looking into it.
  9. #9  
    Quote Originally Posted by sxtg
    It sounds like you live in an area where Sprint has poor coverage. However email is definately Yoel's problem.
    It's not the phone and it's not coverage. I've been with Sprint for 7 years now. Most of my friends and family used to be on Sprint. Everyone I know has experienced the straight to voicemail, no ring at one point or another on Sprint. That's all different phones and all over the country. I've stood right next to a friend where we both had full bars and when he called the call went straight to voicemail. A cs rep told me that Sprint knows about these problems, well that was a few years back and I still experience it occassionally. Obviously, they are not working very hard on fixing it. Soon as VW releases the cameraless Treo 600, I'm switching to Verizon.
  10. #10  
    yeah ifit was an occasional thing,it wouldn't be so bad. but it is at least 30% of my calls!!

Posting Permissions