Results 1 to 3 of 3
  1. mitemom's Avatar
    Posts
    141 Posts
    Global Posts
    142 Global Posts
       #1  
    I've run Sprint Personal Business Connection for about 5 months for no problem off a desktop back in the office. For the past 3 weeks I have had an awful time keeping it connected. It will only stay connected for a few minutes. We've reloaded the software, but it didn't make a change.

    Sprint Customer Service didn't have any answers.....does anyone else have any suggestions?

    Thanks!
  2. #2  
    It's been running fine on my laptop, and I would say it has gotten more stable recently, so it could be something on your desktop interfering. If you made any changes recently that could be the culprit. Or if your company has made some change to their network, that might also be a possibility. I'm surprise the Sprint people wouldn't be able to look at some log file to see what might the problem...
  3. #3  
    Network / Firewall / Proxy Servers can wreak havoc at times but the usual start to diagnosing BCPE problems is to look at the slingshot.log and connector.log files for any errors, especially around the time of the disconnect(s). This will help shed some light on the problems you are having hopefully. These log files are in the C:\Program Files\Sprint\PCS Business Connection directory. Check those and if you want you can post the snippets you find from those log files as I may be able to help.

    Quote Originally Posted by MiteMom
    I've run Sprint Personal Business Connection for about 5 months for no problem off a desktop back in the office. For the past 3 weeks I have had an awful time keeping it connected. It will only stay connected for a few minutes. We've reloaded the software, but it didn't make a change.

    Sprint Customer Service didn't have any answers.....does anyone else have any suggestions?

    Thanks!

Posting Permissions