Page 4 of 24 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 463
  1.    #61  
    By the way, has anybody been using the splash screens that I created (with the aqua key overlay)? Just wanted to see if anyone likes it.
  2. #62  
    You mean for the wireless on and off screen? Yeah, I am using your screens as well as the aqua overlay. I like it but can you do one with a different design? I would like to send you some screens, can convert them for me?
  3.    #63  
    You can also try doing this yourself. You have to use the program PRCedit.
    Open the Phone_Aqua file (make a copy first).
    Expand the "Bitmaps" section.
    Click on "6851" and choose Open.
    Click on the "Edit" button on the 16-bit column.
    You'll see the splash-on image.
    If you go back and uncheck the 16-bit column, it will erase that image.
    You can now create a new splash (160 x 160) by rechecking that column and pasting in your image.
    Do the same for 6861.

    I made my images by selecting the entire original image and copying it into my paint program where I altered it, then pasted it back in.

    The PRCedit app is posted in this forum somewhere.
  4. #64  
    Quote Originally Posted by GalenMD
    If I recall, when I found the text string, the "Sprint" appeared at the end of a line. If I entered anything longer, I would have to wrap around to the next line. Is this what you guys saw? Maybe it's just a matter of my editor that grabbed the info.
    The hex editor that was suggested shows a bunch of blank spaces when I found the "Sprint" string. I think the entire white area is available for text but I have gone as far as I need to.
  5. #65  
    Thanks Galen for the tips, I will do a couple of new splash screens after I update the firmware (gulp). Wish me luck.
    Kyocera 6035 -> Kyocera 7135 -> Palm Treo 600 -> Palm Treo 650 -> Palm Treo 700p -> Palm Treo 755p -> Palm Treo 800w -> Palm Centro ->Palm Pre!
  6. #66  
    Heads up everyone. I applied the update(firmware 1.12), and tried to start from scratch by following the FAQ. No luck in getting the EN to work until I loaded my old networkDB.pdb that was configured from firmware 1.10.
  7.    #67  
    Quote Originally Posted by steng01
    Heads up everyone. I applied the update(firmware 1.12), and tried to start from scratch by following the FAQ. No luck in getting the EN to work until I loaded my old networkDB.pdb that was configured from firmware 1.10.
    I don't understand. So you loaded the networkDB file and now everything is working, right? I believe this means that you still on the upgraded firmware, right?

    What kind of problems did you have prior to loading this file?
  8. #68  
    yes, I am on the latest firmware now.

    Just indicating a minor hickup with the update
  9. #69  
    Hi,

    I just went to the Sprint 1.2 update. I did it the cheat way... Back everything up, Hard Reset, load the update, reload all applications by hand (I don't have all that much... Chatter, PortableKB, pssh, pTunes, StreetFinder, Verichat, WModem) and reconfigured everything. Seems fine.

    So far, so good... Well, except for sounds... I go to send and it complains about a library issue. (When it only appears to have had "Beam" as an option). Now that I loaded Verichat, it shows that as an option.
  10. #70  
    I just updated my phone to the new update and it's still Verizoning away. Thanks for all the tips here. No hiccups after updating the PRL and *228 the new PRL onto the phone. As others are finding out, the camera is alittle better, sound is much clearer, being able to record movies (MovieRec) and sound (SoundRec) has made the update worth the effort.

    I have done a test screen update on the on/off splash screens per GalenMD's instructions above and would like to share it here for other Verizon Treo 600 users out there. It's a couple of simple screens to "brand" this phone. It includes the Aqua overlay from Galen's original Verizon file.
    Attached Images Attached Images
    Attached Files Attached Files
  11. #71  
    After installing the update, I had to change the MCC back to 000 as well as reload the Verizon PRL. By the way, I am only on PRL 50159. Has anyone been able to get their T600 to update to a higher PRL?

    It would be great if someone could dissect the updater and remove the PRL update. It would make updating Verizon T600's much faster and easier.
  12. #72  
    Quote Originally Posted by larat
    After installing the update, I had to change the MCC back to 000 as well as reload the Verizon PRL. By the way, I am only on PRL 50159. Has anyone been able to get their T600 to update to a higher PRL?
    I changed the MCC to 000 out of a bad habit, so I don't know if its needed. Otherwise, for a PRL, which way do you determine this?
  13. #73  
    In the Phone application, choose Menu -> Options -> Phone Info.
  14. #74  
    Quote Originally Posted by larat
    In the Phone application, choose Menu -> Options -> Phone Info.
    Hi,

    Yup, sorry, 50159... But "Software: Treo600-1.20-SPR".
  15. #75  
    Yup. PRL 50159 is the latest as far as I can tell here in the East Coast.
  16.    #76  
    Well, I took the plunge, only because I plan on getting the car kit. I tried making my own hands-free without success. I split the including earbud into seperate audio and mic jacks. I used the iRock FM transmitter. That portion worked great, but the mic portion sucked! I decided that it was just too much of a pain. I'll spend the extra $$ and do it right.

    My update went almost flawlessly. My HotSync manager froze twice when restoring my data. The 3rd time got it.

    I ran the Kyocera PST. I reset the MCC code to "000" and reloaded the prl. By the way, it seems that the MCC was changed all all of our phones. On mine, it was my 3 digit area code. Is that what your's were?

    All my original data setting remained. I connected flawlessly and everything works as expected (except for the camera which seems far better).
  17. #77  
    Hey Galen, glad you got it working..I had to redo my MSL number as well as the PRL.

    I'm curious to see some photos of your Treo after you dropped it and survived.
  18.    #78  
    The pictures wouldn't do it justice. The chrome around the screen is all pitted. There are a few large gouges around the ear speaker. The keyboard feels a little "rough".

    By the way, I changed my logo to 8 characters. I don't think it matters. Let's see: "No Service" = 10 characters. I wonder if we could place a whole message across the screen!
  19. #79  
    I've been lurking for weeks, and I'm finally ready to take the plunge and get a Sprint Treo 600 to convert to the Verizon network. Can't wait any longer!

    It looks like I'll be getting one off eBay and taking my chances. Sorry if this has already been answered, but can someone tell me exactly what to look for? I'm confused by the locked/unlocked issue, sim cards, etc. Doesn't the procedure in the FAQ unlock the phone?

    Bottom line: I need to know the specs for the Sprint T600 to look for when buying for conversion to Verizon. Thanks in advance for your help!

    Patrick
  20. #80  
    How about "The Phone Formerly Known as Sprint"?
Page 4 of 24 FirstFirst 12345678914 ... LastLast

Posting Permissions