Page 17 of 24 FirstFirst ... 71213141516171819202122 ... LastLast
Results 321 to 340 of 463
  1. #321  
    Quote Originally Posted by chrisjhahn
    I figured out how to clear out the old Sprint network settings that were still left after installing the Verizon Firmware. Type #*#774 , press dial, and then click "Reset to Factory Default Options". It will then ask for the MSL. This got rid of my network connections for "Sprint PCS Vision" and "Sprint Provisioning", and replaces it with one called "Verizon Wireless". It seems like this is the only thing it changed, and it didn't even reset the device after running that command.

    Oddly enough though, it won't connect with the default "Verizon Wireless" connection. I get a PPP timeout error. I added back a seperate High Speed Wireless connection though like I had before and was able to connect again on the first try. Maybe I have to do a hard reset to get it to use the default connection. I have not tried that yet.
    Hmmm...when I dial #*#774 (dial) it immediately returns me to the dial screen, with no message or feedback of any kind. It's as though I hadn't typed a thing.

    Phone: Treo 600
    Status: Activated on Verizon
    Firmware: Verizon 1.11
    Origin: Sprint
    EN: Method 2, working (but *slowly*, particularly during handshake--any thoughts on that?)

    P.S. The rest of the instructions have worked flawlessly. It only took me about 90 minutes to get everything running smoothly. The Verizon technical support rep added my ESN with some hesitation. I told him the phone was a Treo 600, but added that the person from whom I purchased the unit warned me that it might show up as an "Aircard". He seemed to shrug and helped me out. *228 worked just fine. EN activation method one did not work.

    ...May I add my humble and very profound thanks for all of your collective help? This has been a lot of fun!

    I purchased a new (refurb) unit off eBay. I got the phone for $200 about three weeks ago, when new Verizon T600s were selling for between $260 and $300, so I'm pretty happy.

    Damn, the camera is this thing is bad. Oh well.
  2. #322  
    I purchased a Sprint Treo 600 off of ebay and the description was as follows:
    "THESE UNITS ARE UNLOCKED AND CAN BE USED ON ANY CDMA PROVIDERTHE PROGRAMMING CODE IS ##000000.THIS UNIT IS PREFERABLY FOR VERIZON AS ALL YOU HAVE TO DO IS CALL IN THE ESN AND TELL THEM YOU ARE ACTIVATING AN AIR CARD".

    My first call to Verizon was unsuccessful, as the rep said they couldn't find the ESN in their database.

    I tried again this morning, never mentioning it was a Treo, just stating it was an air card...the rep tried...and said the # went thru, but no information came up for the equipment. The problem came in when I hit *228...this took me to a Sprint answering machine, and not the Verizon programming area.

    Does this mean that the phone has not been set up for Verizon?

    Mikey/
  3.    #323  
    Quote Originally Posted by pookeymp
    ... The problem came in when I hit *228...this took me to a Sprint answering machine, and not the Verizon programming area.

    Does this mean that the phone has not been set up for Verizon?

    Mikey/
    No. It means that you don't have the right PRL installed. You have 2 choices:

    1) You can use a serial cable (not USB) and install the PRL found at the beginning of this thread. You'll do this using the Kyocera software, or
    2) Find an area with a really weak Sprint signal and a strong Vz signal (hold a Vz phone and your Treo next to each other and walk around the house, go into the basement, closet, etc.). You many need to wrap some aluminum foil over your Treo's antenna. When the Treo's signal is almost (but not entirely) non-existant and the Vz's signal is strong, hit *228. If you get the Verizon prompt, remove the foil and hit "2" at the prompt.
  4. #324  
    Very cool!!! Thanks GalenMD.

    I will give those things a shot. Once it goes thru...will I have to repeat the steps with Verizon, or should I be set already since I've already had them assign my # to this ESN?

    Mikey/
  5. #325  
    I recently bought a phone from Ebay that will not connect to the web, everything works accept the web. I followed all of your directions but still keep get a username/password not valid. help!!!!!!
  6. #326  
    I followed all of your directions and I still can not get treo 650 to work on verizon. Everything works accept the web, I keep getting a data error.
  7. #327  
    Quote Originally Posted by antmills
    I followed all of your directions and I still can not get treo 650 to work on verizon. Everything works accept the web, I keep getting a data error.

    This tutorial is for the Treo 600... There is another tutorial for the 650...
  8. #328  
    Alright!!! I got the serial cable...followed the instructions for changing my phones PRL...and I am up and running on Verizon...very cool!

    Thanks again.

    Mikey/
  9. #329  
    Quote Originally Posted by pookeymp
    I purchased a Sprint Treo 600 off of ebay and the description was as follows:
    "THESE UNITS ARE UNLOCKED AND CAN BE USED ON ANY CDMA PROVIDERTHE PROGRAMMING CODE IS ##000000.THIS UNIT IS PREFERABLY FOR VERIZON AS ALL YOU HAVE TO DO IS CALL IN THE ESN AND TELL THEM YOU ARE ACTIVATING AN AIR CARD".

    My first call to Verizon was unsuccessful, as the rep said they couldn't find the ESN in their database.

    I tried again this morning, never mentioning it was a Treo, just stating it was an air card...the rep tried...and said the # went thru, but no information came up for the equipment. The problem came in when I hit *228...this took me to a Sprint answering machine, and not the Verizon programming area.

    Does this mean that the phone has not been set up for Verizon?

    Mikey/
    Hi all,
    I too just purchased by 600 on ebay. The description was a bit misleading as to the amount of work needed to reprogram. I also called Verizon and was told this was impossible. So, I have finished all of the steps to reprogram and the "write to phone" button isn't working for me. Am I missing something?? Thanks for any help
    Tracy
  10. #330  
    i am looking into buy a SPRINT TREO, but am On Verizon.

    after doing eveyrthing listed in the first post, will all features on Verizon's network work? i.e the web, picture messaging, etc etc.

    also can I use a cable like this?
    http://store.treocentral.com/content...es/5-19--1.htm

    or does it have to be the OEM cable?
    thankyou!
    Last edited by SOLIDAge; 04/23/2005 at 08:01 PM.
  11.    #331  
    Quote Originally Posted by SOLIDAge
    i am looking into buy a SPRINT TREO, but am On Verizon.

    after doing eveyrthing listed in the first post, will all features on Verizon's network work? i.e the web, picture messaging, etc etc.
    picture messaging does not work, though it may if you use the newer method of flashing the vz firmware update (described somewhere in this thread not too long ago).

    also can I use a cable like this?
    http://store.treocentral.com/content...es/5-19--1.htm

    or does it have to be the OEM cable?
    No. It must be a SERIAL cable. OEM or not. That one is USB.
  12. #332  
    i make upgrade sprint treo 600 to verizon 1.1 but when finish to chargue the prc file treo say me "these sw is not compatible whit device."
    used token write to changue to vzw and 1.11.
    maybe i need a msl to make a master reset?. #*#774 dont work and return to dysplay .never ask me about reset
  13. #333  
    Quote Originally Posted by SOLIDAge
    i am looking into buy a SPRINT TREO, but am On Verizon.

    after doing eveyrthing listed in the first post, will all features on Verizon's network work? i.e the web, picture messaging, etc etc.

    also can I use a cable like this?
    http://store.treocentral.com/content...es/5-19--1.htm

    or does it have to be the OEM cable?
    thankyou!

    Yes, if you flash the new verizon firmware onto the phone, picture messaging, the web, and all other verizon features will work... I do not have anything on my Verizonized treo that my friend with the normal verizon treo 600 can not do.
  14. #334  
    Quote Originally Posted by piloncillo
    i make upgrade sprint treo 600 to verizon 1.1 but when finish to chargue the prc file treo say me "these sw is not compatible whit device."
    used token write to changue to vzw and 1.11.
    maybe i need a msl to make a master reset?. #*#774 dont work and return to dysplay .never ask me about reset

    Did you change the prc file before flashing the firmware or after? When i did it, i followed the tutorial completely.. then flashed the verizon firmware... I am not sure if the firmware flash is order specific...
  15. #335  
    its ok mine now tks
  16. #336  
    I have a bell mobility treo 600. KWPST does not recognize the phone so I haven't been able to change the MSL. any suggestions???
  17. #337  
    I figured it out by using KWPST chameleon
  18. catawalks's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #338  
    Ok. So i went ahead and did all this wonderful changing my Sprint t600 to a verizon t600. I started out by getting the msl and changing all the settings using the PST software thing. I called up verizon and registered my ESN with them...which was a snap...then i went and found some service and did the *228 thing. That programmed successfully. But I have problems....My first problem is that my treo will say that I am getting 2-3 bars of signal strength but when I dial a number it just sits for a bit trying to dial and then loses its signal. I can sometimes get it to connect but after a couple seconds or even as long as a minute it will click at me softly and disconnect/freezeup. I thought maybe flashing to the VZW 1.11 firmware would help....so I flashed it...still I get the same problem. But now it gets worse...with the new firmware installed my t600 restarts when I try to go to the phone preferences and the normal ##commands no longer work.


    I was just wondering if anyone else has had this problem and fixed it and if anyone knows the alternative to the ## commands on the 1.11 firmware update?
  19.    #339  
    Quote Originally Posted by catawalks
    Ok. So i went ahead and did all this wonderful changing my Sprint t600 to a verizon t600. I started out by getting the msl and changing all the settings using the PST software thing. I called up verizon and registered my ESN with them...which was a snap...then i went and found some service and did the *228 thing. That programmed successfully. But I have problems....My first problem is that my treo will say that I am getting 2-3 bars of signal strength but when I dial a number it just sits for a bit trying to dial and then loses its signal. I can sometimes get it to connect but after a couple seconds or even as long as a minute it will click at me softly and disconnect/freezeup...
    Uh Oh. Sounds like you have the dreaded "Network Search" bug. This has nothing to do with how you programmed the phone, but is a hardware problem with the battery connection.

    Try this:
    Hold the phone facing you.
    Using your thumb and index finger, grab the front and back of the right side of the phone (do not grab the screen).
    Firmly (but not too strongly) squeeze the phone (pretend that the face plate and back became separated and you were snapping it back together).
    Now try making a phone call. If it works, you have the "Network Search" error. There is a certain serial number range of phones that have this problem. Maybe you have one of those phones. Do a search in these forums. If this is your problem, I heard that upgrading your battery may solve the problem, but I'm not sure.
  20. #340  
    I live in the LA Ca. area has any one tried the process in the LA area? If so did telling them it was a aircard do the trick. This is a great source of info. I hope all works right when i get my treo i got off ebay. thanks

Posting Permissions