Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    This is what I got. Just A FYI

    Sprint Alert: Required Treo600 Fix: Please download to your PC the resolution to a known issue from www .sprintpcs.com/treo600.
  2. #2  
    The website gives the following information
    Sprint Treo 600 Updater 1.10
    The Sprint Treo 600 Updater 1.10 corrects the known issues identified below to your PCS Vision Smart Device Treo 600 handheld device. To receive these updates, follow the directions on the right to download and install the necessary file:

    -Corrects SMS Messaging with Sprint's new network SMS implementation .
    -Fixes Web browser cookie corruption and cookie size management .
    -Enables the use of numbered keys to navigate pages on Sprint's mobile Website .
    -Corrects provisioning issues that have occurred on a small number of devices.
  3. #3  
    Yeah, I just got that SMS, too.

    This makes me hopeful that Sprint really will send a message when the new SMS service is working.
  4. #4  
    Greetings:

    After applying the update:

    1. Web browsing doesn't work at all.

    You get a message stating it could not go to the site when you try to browse (any site).

    2. I'm using PowerRun 1.3 (registered), and the update killed (lost / erased) all of the items PowerRun moved to the SD card.

    Thank God for Backup Man (registered) which allowed me to restore the lost data.

    So much for Sprint QA <sigh>

    Thank you.
    =====================
    Peter M. Abraham
    Dynamic Net, Inc.
    http://www.dynamicnet.net/
  5. #5  
    Originally posted by dynamicnet
    Greetings:

    After applying the update:

    1. Web browsing doesn't work at all.

    You get a message stating it could not go to the site when you try to browse (any site).

    2. I'm using PowerRun 1.3 (registered), and the update killed (lost / erased) all of the items PowerRun moved to the SD card.

    Thank God for Backup Man (registered) which allowed me to restore the lost data.

    So much for Sprint QA <sigh>

    Thank you.
    LOL. I suppose I am fortunate that the upgrade worked fine for me then, without adding any problems.

    But if I were you I would be calling and yelling at someone.
  6. #6  
    I can't access the web either ... Not even Sprint's home page
  7. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #7  
    Did you actually try the web BEFORE you performed the update? When was the last time that Blazer accessed a web page for you?

    This has nothing to do with the update.


    This is a proxy server issue with Sprint that has manifested itself for several weeks while Sprint upgrades its network.

    Many folks have succeeded in a temporary fix that involves keying in a proxy address for Blazer until Sprint gets everything working.

    Look at the thread

    HERE

    http://discussion.treocentral.com/tc...-t47120/s.html
  8. #8  
    Thanks. I've been basically imcommunicado for the last couple of weeks and an now just catching up on things.

    You just saved me a lot of heart ache. Appreciate it!
  9. #9  
    Originally posted by phildro
    This has nothing to do with the update.
    Please ignore the man behind the curtain.

    Actually, this is probably correct -- phildro is on a mission to make sure everyone knows Blazer still works, it just can't connect to ...whatever it connects to at the moment. This is not to be confused with the program being "broken," it just "doesn't work" and may work again at some point.

    Other people have found that some applications didn't work after the upgrade, but that the same apps worked fine after being reinstalled. (Of course, you'd have a tough time reinstalling Blazer.)

    dynamicnet -- more proof that you've got to be careful with your own data, because no one else is going to be. Good to hear that you made it through okay, though. ...Wait, you did make it through okay, right?
  10. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #10  
    Snerdy, you spoiled my bit!

    Actually, I wish I had something more constructive to do besides lurk here...

    Maybe in March, when the weather improves...

    Until then, you're stuck...

    I'd like to hear about the secondary HA address from boeingpilot in this thread...looks promising:

    http://discussion.visorcentral.com/v...530#post316530
  11. #11  
    my update did not take 8 minutes like it said it may take in the installer. It took less than 3. How can I check that it "took"?

    I know how to go to home, info screen, versions. Then where do I look?
  12. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #12  
    ##786 from the phone app...check for Software Rev: Treo6000-1.10-SPR instead of 1.00
  13. #13  
    Thank you.
    Where do you guys get all these "secret" dial-codes?
  14. #14  
    Odd, I installed the patch as soon as I noticed it up on th emain page, which was yesterday, and still got the SMS about it. Stranger still, everything is still working fine for me.
  15. #15  
    Originally posted by Shin_Kudo
    Odd, I installed the patch as soon as I noticed it up on th emain page, which was yesterday, and still got the SMS about it. Stranger still, everything is still working fine for me.
    I did not receive any SMS about the patch, either before or after I installed it.
    There's no place like 127.0.0.1
  16. #16  
    Well, I installed the patch and now the treo resets every time I hit the home button (meaning I can't get to any application other than the ones associated with my five-way navigation button). The rep at Sprint said that "lot's of people" have been reporting this problem and they're working on a fix, but don't know when it will happened. I told him I guess I can use my treo as a doorstop in the meantime...
  17. #17  
    Originally posted by Im So Unpopular


    I did not receive any SMS about the patch, either before or after I installed it.
    I just got the SMS about the update patch, 4:04 PM PST.

    Interestingly I updated two days ago.
    There's no place like 127.0.0.1
  18. #18  
    ** Ditto to da above " im So unpopular's" comment.

    However mah system still shows TREO600 1.0 SPR instead of 1.10 ( as per phildro's ) posting.
    So, hasn't da updater worked on mah TREO ???

    Awaiting a reply,
    Thanx.
    I was born smart, Education ruined me.
  19. #19  
    It should say Treo600-1.10-SPR as your software rev after the update.
    There's no place like 127.0.0.1
  20. #20  
    Finally...!!! i can see TREO 1.10 SPR on mah Treo

    After 6 tries and 3 hard resets...I was able to install da Updater by creating another " User " id on da Desktop.
    Uff uff uff.

    Still dunno why da "application error " kept popping earlier on Default user id...Hmmm.

    But i am SO ready to use SMS application wen it starts...

    Da COUNTDOWN has begun...* Sigh *
    I was born smart, Education ruined me.
Page 1 of 2 12 LastLast

Posting Permissions