Page 1 of 4 1234 LastLast
Results 1 to 20 of 70
  1.    #1  
    Did the 1.1 upgrade.

    In Sacramento CA region.

    I can receive, but I still cannot send. I get the message "Available soon"

    Next?
  2. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #2  
    No change in South Florida (Miami).

    Cannot send via native SMS but, can receive before and after the 1.10 update
  3. #3  
    No dice in eastern WA. Even after update.
    -Lammy
  4. #4  
    Originally posted by Raschied
    Did the 1.1 upgrade.

    In Sacramento CA region.

    I can receive, but I still cannot send. I get the message "Available soon"

    Next?
    I'm in the same region and am in the same boat.
    Truth is good, knowledge is power and it's the second mouse who gets the cheese
  5. #5  
    Works here. I plan to update tonight. So far everything works, but I get resets every now and then.....stupid Sprint.
    All noobs click here
  6. #6  
    In Fairfax county, VA, it's still spotty. I've been using a proxy with the Blazer from freeproxy.com. It seems to help, but occassionally Blazer just won't work. Webpro will. No surprise there. Things seem a bit more consistant, but still nowhere as good as it was a month ago for me.
  7. #7  
    I'm located in Santa Clarita, CA - about 25 mi north of LA. I've done the update, but when try to send SMS, get message service available soon.
  8. #8  
    Still not in NY/ NJ...
  9. #9  
    Detroit - can receive but not send
  10. #10  
    1) The 1.10 update was NOT intended to turn on SMS on your Treo. It was a bug fix update.

    2) When I called Sprint a few days ago, they said California SMS would be turned on on the 30th. I didn't ask about any other areas.
  11. #11  
    Originally posted by webslappy
    Detroit - can receive but not send
    I think that everyone can recieve already, the question is SEND...
  12.    #12  
    When you receive, do you get an actual name, or is the message still "From:Unknown"?
  13. #13  
    Originally posted by Im So Unpopular
    2) When I called Sprint a few days ago, they said California SMS would be turned on on the 30th. I didn't ask about any other areas.

    2 more loooong days to go
  14. #14  
    I'm in Atlanta, GA. I got the upgrade message and just installed 1.1 . I tested SMS just before doing the upgrade. It worked before, and still works afterwards.
  15. #15  
    Not working in NYC eventhough I've seen posts from people saying it's working for them.
  16. #16  
    Originally posted by Mahootzki


    I think that everyone can recieve already, the question is SEND...

    just answering the thread question: where are you and what works?

    get a life.
  17.    #17  
    **Slaps slappy***
  18. #18  
    Life gotten...but still no SEND in northern CA.
  19. #19  
    Originally posted by Mahootzki


    I think that everyone can recieve already, the question is SEND...
    I can't receive yet either. I get a from: unknown and a link to the shortmail. I'm in Seattle btw.
  20. wwo
    wwo is offline
    wwo's Avatar
    Posts
    27 Posts
    #20  
    I have been trying to send sms messages to myself all week . the messege goes out but nothing comes back, no errors either??
    I actually had one sms come back last week and I thought the system was up in wichita, but now no action. anybody in K.C. have Mo sms working???
Page 1 of 4 1234 LastLast

Posting Permissions