Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. #21  
    Just FYI.

    I was given a different Master Subsidy Lock code: 362777.

    Perhaps they are different for each phone.

    Changing the password doesn't seem to have helped me.
  2. #22  
    too bad about that master subsidy code being different..it was a shot in the dark....before i did everything the tech had me go into the data menu, hit menu and scroll down to restore. This erased all my settings then i re entered my user name and password. Then I had to reprovision my phone to get the rest of the settings and then it worked. it took a few times to connect and provision but none the less it workd
  3. #23  
    Has anyone else here had "error 3000" -- my phone can't even see the data network, much less not be able to log-in to it....

    I tried resetting the password on the website, but no avail.

    Perhaps my problem is with the hardware???
  4. #24  
    i got that a few times i just kept trying and it eventually worked
  5. #25  
    Indeed your MSL is different for every phone, they are tied to the ESN or something like that. Sprint uses some ultra-secret crypto program to generate your MSL for the Customer Service Rep.

    Of course you can buy your MSL from a disgruntled Sprint employee, Google for it
    Pete
  6. 9559's Avatar
    Posts
    7 Posts
    #26  
    same old same old

    on the line yesterday for 1.5 hours

    tech had me do the ##3282 deal and enter everything manually

    user name
    password
    ha password
    primary ha
    secondary ha
    mn-ha sp1
    mn-aaa sp1

    none of this information would save once i tapped okay

    and it would try to provision again after

    every once in a while i will get the error 3000, but mostly still error 67.

    btw, this is a new account as of monday and i've never provisioned

    hope none of the horror stories are true




    oh ya, at the end he told me that he reset something on their end and it would be about 4 hours before it updated my phone and to leave it on
  7. Loogie's Avatar
    Posts
    91 Posts
    Global Posts
    127 Global Posts
    #27  
    My T600 was finally activated on Sunday morning after a 6 day port. My vision services worked great for about the first 8 hours. After reading the posts here I realized that I had gone into the Sprint website and changed my username at about the time my Vision quit working (Error 67 too). So I logged in and changed my Vision password on the website and then found the mneu in the Treo to set it and wallah! everything is working great now.

    I hope this helps someone else out.

    Cheers,
    Loogie
  8. #28  
    I'm just not going to touch anything...
  9. #29  
    same old same old
    on the line yesterday for 1.5 hours

    tech had me do the ##3282 deal and enter everything manually

    user name
    password
    ha password
    primary ha
    secondary ha
    mn-ha sp1
    mn-aaa sp1

    none of this information would save once i tapped okay

    and it would try to provision again after

    every once in a while i will get the error 3000, but mostly still error 67.

    btw, this is a new account as of monday and i've never provisioned

    hope none of the horror stories are true




    oh ya, at the end he told me that he reset something on their end and it would be about 4 hours before it updated my phone and to leave it on

    When I entered my info manually, I only entered user name and password and then provisioned the phone which entered the rest of the info (ha passoword, etc.) automatically
  10.    #30  
    Well everything is "working" now but i still get periodic "Check network settings" message (not error 67) when i try and log on to Blazer at times. When that happens, if i go to the network settings and connect from there, then everything works. Did check with some of the other Sprint types I know from the real world (not from tech support) and they had all been told that there was a bankrupcy problem with some company that was causing server problems for Sprint

    BTW, I complained about this whole mess and my other problems to the supervisor and got 60 min. of "free" time and they took off my $15 vison charge for the month.
Page 2 of 2 FirstFirst 12

Posting Permissions