Whenver I check my corporate e-mail using Sprint BizCon (the e-mail is x@y.com) everything works fine. When I reply to an e-mail sent to this address it sends to another one of my accounts (lets say x@z.com). How/where can I change this setting it is really annoying and unprofessional.

Thanks,

chris