Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Quote Originally Posted by hazards1 View Post
    I am a newbie and searched for an answer to this question but could not find it so if this is a repeat I apologize.
    I recently switched to Sprint from Verizon. I used Verizons Wirless Sync for email on my treo. I currently set up Chatter on my Treo and followed the steps in this and other threads to use the Sprintpcs SMTP server to send email. It works fine but when the message is received is says "from xxxxx@sprintpcs.com on behalf of xxxxxx.com (my reply email address).
    Can I prevent this from showing up because I prefer my recepients do not know I am out of the office or sending through Sprint instead of my companies domain? If not has anyone found a better solution for a send server?
    Thanks much for any help!
    If I recall correctly, I had an issue with Sprint's server putting a clamp on the size of attachments that I could send. Try signing up for a free AOL account and use their server.

    Meistro
  2. #22  
    Quote Originally Posted by Meistro View Post
    If I recall correctly, I had an issue with Sprint's server putting a clamp on the size of attachments that I could send.

    Meistro

    I didn't know that but then again I've never sent very large files.

    Tks for the info Meistro
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3. #23  
    Thanks for the information Turbo and Meistro.

    Meistro, do I just sign up for an AOL account and then use my login and their send server information for my RR account? I would just leave my AOL account dormant?

    Just want to get that pesky "sprintpcs" reply from showing on all emails sent from the Centro.

    Thanks for the help!

    John
  4. #24  
    Quote Originally Posted by hazards1 View Post
    Thanks for the information Turbo and Meistro.

    Meistro, do I just sign up for an AOL account and then use my login and their send server information for my RR account? I would just leave my AOL account dormant?

    Just want to get that pesky "sprintpcs" reply from showing on all emails sent from the Centro.

    Thanks for the help!

    John
    John - I've been using Earthlink to send email via Snappermail and it does get rid of that goofy "on behalf of" message. I just threw AOL out there thinking that it may work, but I just tried it and it didn't fly. Nevertheless, I would guess that you could find another no-cost provider that can solve your problem. Sry.

    Meistro
Page 2 of 2 FirstFirst 12

Posting Permissions