Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    I happened to BCC myself on an email I sent out while connected to BC, and noticed that by default, the following autosignature was added:

    ****************************************************
    This email was wirelessly enabled by Sprint Business Connection. Learn about this service at http://businessconnection.sprintpcs.com
    ****************************************************

    Now I am Trying to figure out how to turn this off !!! Sometimes you don't want people to know that you are out of the office. And If I truely want this sig at the end of some emails, i can set it up as a shortcut.

    Help !
  2.    #2  
    Anyone?
  3. #3  
    Wow... that is REALLY annoying. Thanks for pointing that out!

    I have NO idea how to get rid of it, but am very interested to know if there is a solution.
  4. #4  
    Ok, I talked with Tech Support (866-884-4534) and was told that the message is a "feature" of the software and cannot be removed or switched off.

    I told the rep that I thought that it was very annoying, and more or less defeats the purpose of the service by removing the seamless nature of office-to-mobile transition.

    I asked her to escalate my complaint to the powers-that-be, and I suggest that those of you who feel the same, do the same.

    We'll see if it makes a difference.

    (Thanks again to jjennings for bringing it to my attention.)
  5. #5  
    I will do the same. I always hated that on my BB. Its hard to hide the fact that i'm golfing even with those pigeons pecking at my keyboard. what a great commercial . . .
  6.    #6  
    With BB, you could turn the autosig on or off, or even edit it to display what you wanted.

    I chose to turn mine off by default, but would manually insert it on certain occasions. The golf course was definitely a place where the autosig was turned off !!!
  7. #7  
    Maybe I'm just lucky, but my Business Connect doesn't seem to be doing it. I've tested e-mailing to several different addresses and no signature shows up. I do remember the first time that I tested sending e-mail that this showed up, but it's definitely not now. I don't remember doing anything specific to turn it off, but I'll check my account settings just to see.
  8. #8  
    It may relate to the version you are using. I've been using BC since it came out (3 years ago) and this feature has varied. It's always annoyed the hell out of me. It showed up about 2 years ago then disappeared 6 months ago -- only to reappear very recently. I'm not sure if Sprint is doing through their network or it relates to your version, but if some people aren't seeing it, it maybe the latter.
  9. #9  
    Originally posted by masonuc
    It may relate to the version you are using.
    Hmmm... Could be. I've got 6.0.6.257
  10.    #10  
    how can you get a different version? I tried calling sprint customer service, but they are useless.
  11. #11  
    ....my version is 6.0.6.257 and it doesn't send a signature....however, if the signature is being added then it may be done via a registry entry on the box you have BizCon installed on...I'll check mine in the morning and see if I can find an entry (because I've been thinking about a way to assign a signature that is customized).
  12. #12  
    ....my version is 6.0.6.257 and it doesn't send a signature....however, if the signature is being added then it may be done via a registry entry on the box you have BizCon installed on...I'll check mine in the morning and see if I can find an entry (because I've been thinking about a way to assign a signature that is customized).
  13.    #13  
    Thanks. I look forward to your reply.
  14. #14  
    Mine did it when I upgraded to .257 with the 600.

    Now it doesn't anymore.


    I do not think the software version has anything to do with it.. I think this is added through Sprint's servers.

    It is annoying.

    Mike
  15. #15  
    Mine didn't add the tag line two weeks ago when I first got BC, but now it does. Jeez -- what were they thinking with this? It's basically an ad for Sprint tacked on to the bottom of my corporate emails. Real classy, guys.

    And while we're on the "what was Sprint thinking?" bandwagon, has anyone else noticed that you can't highlight or copy text from within a BC email? When people send me long URLs I actually have to write them ON PAPER and then type them in Blazer. Am I missing something -- or was this just a massive oversight on the part of Sprint's BC developers?
  16. bostonguy's Avatar
    Posts
    82 Posts
    Global Posts
    91 Global Posts
    #16  
    What I do to follow a link in a BizConn email is hit the forward button and then the body of the email can be edited and you can select the link with your stylus and copy/paste it into Blazer.

    Not fast or eleant but it beats typing it all in...

    -bostonGuy
  17. #17  
    Just giving this thread a *bump* and encouraging all BizConn users to contact Sprint and ask them to remove that asinine auto-signature.
  18. #18  
    mine started adding the tagline today.....still haven't had a chance to look at the software on my desktop at the office...but since it just now started adding the tagline I'm going to guess that the lines are added as the mail passes from my phone to my desktop...which begs the question of how they are keeping the SSL link intact and my mail secure....

    yeah, they'll be getting a call from me in a few minutes...
  19. #19  
    Yep, it started adding again on me too today. I'm going to call and complain now.
  20. #20  
    OH SO PISSED this autosig is happening. thanks for pointing it out. i'm calling sprint right now. this is ridiculous.
Page 1 of 2 12 LastLast

Posting Permissions